UbuntuUpdates.org

Package "postfix"




Name: postfix

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • LMDB map support for Postfix
  • SQLite map support for Postfix

Latest version: *DELETED*
Release: focal (20.04)
Level: proposed
Repository: universe

Links



Other versions of "postfix" in Focal

Repository Area Version
base main 3.4.10-1ubuntu1
updates main 3.4.13-0ubuntu1
updates universe 3.4.13-0ubuntu1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2020-07-16 14:07:21 UTC
No changelog for deleted or moved packages.

Version: 3.4.13-0ubuntu1 2020-06-24 18:07:13 UTC

  postfix (3.4.13-0ubuntu1) focal; urgency=medium

  * New upstream release: 3.4.13
    - Workaround for broken DANE support after an incompatible change in
      GLIBC 2.31 (LP: #1868955)
    - Fix "postfix tls deploy-server-cert", now it handles a missing optional
      argument (LP: #1881196)
  * Drop patch 80_glibc2.30-ftbfs.diff. This patch is not needed anymore and
    it does not cleanly apply to this new upstream release.

 -- Lucas Kanashiro <email address hidden> Fri, 19 Jun 2020 14:11:03 -0300

1868955 [SRU] after upgrade to 20.04: dane support is not working
1881196 [SRU] postfix tls deploy-server-cert fails with \



About   -   Send Feedback to @ubuntu_updates