UbuntuUpdates.org

Package "gst-plugins-bad1.0"


Moved to focal:universe:updates


Name: gst-plugins-bad1.0

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • GObject introspection data for the GStreamer libraries from the "bad" set
  • GStreamer OpenCV plugins
  • GStreamer plugins from the "bad" set
  • GStreamer plugins from the "bad" set (debug symbols)

Latest version: *DELETED*
Release: focal (20.04)
Level: proposed
Repository: universe

Links



Other versions of "gst-plugins-bad1.0" in Focal

Repository Area Version
base universe 1.16.2-2.1ubuntu1
updates universe 1.16.3-0ubuntu1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2022-08-04 20:06:40 UTC
Moved to focal:universe:updates
No changelog for deleted or moved packages.

Version: 1.16.3-0ubuntu1 2022-03-16 02:06:18 UTC

  gst-plugins-bad1.0 (1.16.3-0ubuntu1) focal; urgency=medium

  * Updated to upstream 1.16.3 (LP: #1962135)
    - Remove debian/patches/pcfile-requires-plugins-good (upstreamed)
    - Updated gstreamer dependencies to 1.16.3
  * Added 04_openexr_remove_override.patch which disables the C++ standard
    override check for some versions of openexr. Newer versions in focal have
    backported security patches which introduce a requirement for compiling
    with -std=c++11, rendering this check obsolete and causing a compile
    failure.

 -- Isaac True <email address hidden> Wed, 02 Mar 2022 16:06:49 +0100

1962135 [SRU] gstreamer 1.16.3 series



About   -   Send Feedback to @ubuntu_updates