UbuntuUpdates.org

Package "gpsd"




Name: gpsd

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Global Positioning System - clients
  • Global Positioning System - debugging symbols
  • Global Positioning System - Qt wrapper for libgps (development)
  • Global Positioning System - Qt wrapper for libgps

Latest version: *DELETED*
Release: focal (20.04)
Level: proposed
Repository: universe

Links



Other versions of "gpsd" in Focal

Repository Area Version
base main 3.20-8
updates main 3.20-8ubuntu0.2
updates universe 3.20-8ubuntu0.2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2020-06-05 17:07:32 UTC
No changelog for deleted or moved packages.

Version: 3.20-8ubuntu0.2 2020-05-26 22:19:17 UTC

  gpsd (3.20-8ubuntu0.2) focal; urgency=medium

  * fix json missing quotes on device add (LP: #1879272)

 -- Christian Ehrhardt <email address hidden> Wed, 20 May 2020 08:23:02 +0200

1879272 corrupted json payload when adding a device

Version: *DELETED* 2020-05-25 09:07:21 UTC
No changelog for deleted or moved packages.

Version: 3.20-8ubuntu0.1 2020-05-13 15:07:11 UTC

  gpsd (3.20-8ubuntu0.1) focal; urgency=medium

  * d/usr.sbin.gpsd: improve apparmor rules for PPS usage
    (LP: #1872175 LP: #1872178)

 -- Christian Ehrhardt <email address hidden> Thu, 30 Apr 2020 12:40:23 +0200

1872175 gpsd unable to open chrony PPS socket
1872178 GPSD unable to use Kernel PPS



About   -   Send Feedback to @ubuntu_updates