UbuntuUpdates.org

Package "libreoffice-librelogo"

Name: libreoffice-librelogo

Description:

Logo-like programming language for LibreOffice

Latest version: 1:7.4.7-0ubuntu0.22.10.1~bpo20.04.1
Release: focal (20.04)
Level: backports
Repository: universe
Head package: libreoffice
Homepage: http://librelogo.org

Links


Download "libreoffice-librelogo"


Other versions of "libreoffice-librelogo" in Focal

Repository Area Version
base universe 1:6.4.2-0ubuntu3
security universe 1:6.4.7-0ubuntu0.20.04.10
updates universe 1:6.4.7-0ubuntu0.20.04.10
PPA: LibreOffice 4:7.6.7-0ubuntu0.20.04.1~lo1

Changelog

Version: 1:7.4.7-0ubuntu0.22.10.1~bpo20.04.1 2023-05-23 23:07:00 UTC

  libreoffice (1:7.4.7-0ubuntu0.22.10.1~bpo20.04.1) focal-backports; urgency=medium

  * Backport from kinetic (LP: #2018714)
  * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus,
    graphite and harfbuzz to meat upstream requirements
  * Lower dpkg-dev requirement
    - buildopts.mk is not available in dpkg-dev < 1.20.1
  * Lower libclucene-dev requirement

 -- Rico Tzschichholz <email address hidden> Wed, 03 May 2023 19:17:57 +0200

Source diff to previous version
2018714 [BPO] libreoffice 7.4.7 for bionic, focal and jammy

Version: 1:7.4.6-0ubuntu0.22.10.1~bpo20.04.1 2023-03-31 05:06:53 UTC

  libreoffice (1:7.4.6-0ubuntu0.22.10.1~bpo20.04.1) focal-backports; urgency=medium

  * Backport from kinetic (LP: #2009944)
  * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus,
    graphite and harfbuzz to meat upstream requirements
  * Lower dpkg-dev requirement
    - buildopts.mk is not available in dpkg-dev < 1.20.1
  * Lower libclucene-dev requirement

 -- Rico Tzschichholz <email address hidden> Thu, 09 Mar 2023 14:07:05 +0100

Source diff to previous version
2009944 [BPO] libreoffice 7.4.6 for bionic, focal and jammy

Version: 1:7.3.7-0ubuntu0.22.04.1~bpo20.04.1 2022-11-20 03:06:24 UTC

  libreoffice (1:7.3.7-0ubuntu0.22.04.1~bpo20.04.1) focal-backports; urgency=medium

  * Backport from jammy (LP: #1996076)
  * Lower dpkg-dev requirement
    - buildopts.mk is not available in dpkg-dev < 1.20.1
  * Lower libclucene-dev requirement
  * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus
    to meat upstream requirements

 -- Rico Tzschichholz <email address hidden> Tue, 08 Nov 2022 12:22:22 +0100

Source diff to previous version
1996076 [BPO] libreoffice 7.3.7 for focal

Version: 1:7.3.6-0ubuntu0.22.04.2~bpo20.04.1 2022-10-25 19:07:22 UTC

  libreoffice (1:7.3.6-0ubuntu0.22.04.2~bpo20.04.1) focal-backports; urgency=medium

  * Backport from jammy

Source diff to previous version

Version: 1:7.3.6-0ubuntu0.22.04.1~bpo20.04.1 2022-09-16 02:06:17 UTC

  libreoffice (1:7.3.6-0ubuntu0.22.04.1~bpo20.04.1) focal-backports; urgency=medium

  * Backport from jammy (LP: #1989418)
  * Lower dpkg-dev requirement
    - buildopts.mk is not available in dpkg-dev < 1.20.1
  * Lower libclucene-dev requirement
  * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus
    to meat upstream requirements

 -- Rico Tzschichholz <email address hidden> Tue, 13 Sep 2022 09:49:44 +0200

1989418 [BPO] libreoffice 7.3.6 for focal



About   -   Send Feedback to @ubuntu_updates