UbuntuUpdates.org

Package "nvidia-graphics-drivers-470"

Name: nvidia-graphics-drivers-470

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Transitional package for libnvidia-cfg1-470
  • Transitional package for libnvidia-cfg1-470
  • NVIDIA binary OpenGL/GLX configuration library
  • Transitional package for libnvidia-common-470

Latest version: 470.141.03-0ubuntu0.20.04.1
Release: focal (20.04)
Level: updates
Repository: restricted

Links



Other versions of "nvidia-graphics-drivers-470" in Focal

Repository Area Version
security restricted 470.141.03-0ubuntu0.20.04.1
PPA: Canonical Kernel Team 470.103.01-0ubuntu0.20.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 470.141.03-0ubuntu0.20.04.1 2022-08-02 23:07:18 UTC

  nvidia-graphics-drivers-470 (470.141.03-0ubuntu0.20.04.1) focal; urgency=medium

  * New upstream release (LP: #1982501).
  * debian/additional_card_ids:
    - Add the missing 1EB8 ID.

 -- Alberto Milone <email address hidden> Fri, 29 Jul 2022 09:17:02 +0000

Source diff to previous version

Version: 470.129.06-0ubuntu0.20.04.1 2022-05-17 22:06:42 UTC

  nvidia-graphics-drivers-470 (470.129.06-0ubuntu0.20.04.1) focal; urgency=medium

  * New upstream release (LP: #1973300).

 -- Alberto Milone <email address hidden> Mon, 16 May 2022 10:26:46 +0000

Source diff to previous version

Version: 470.103.01-0ubuntu0.20.04.1 2022-02-06 22:06:43 UTC

  nvidia-graphics-drivers-470 (470.103.01-0ubuntu0.20.04.1) focal; urgency=medium

  * New upstream release (LP: #1957790).
  * debian/templates/control.in,
    debian/templates/libnvidia-gl-flavour.install.in,
    debian/templates/libnvidia-gl-flavour.links.in:
    - Add build-dependency on libnvidia-egl-wayland1, and
      re-enable libnvidia-vulkan-producer (LP: #1935082).
    - Add the missing transitional packages for the
      460 series.
    - Install the missing _nvngx.dll.

 -- Alberto Milone <email address hidden> Fri, 28 Jan 2022 18:08:05 +0100

Source diff to previous version
1935082 [MIR] egl-wayland

Version: 470.86-0ubuntu0.20.04.2 2022-01-04 16:06:47 UTC

  nvidia-graphics-drivers-470 (470.86-0ubuntu0.20.04.2) focal; urgency=medium

  * debian/{nvidia_supported|pm-aliases-gen}:
    - Drop the following IDs in favour of the 495 series (LP: #1954818):
      1fbc, 249c, 249d, 24b6, 24b7, 24b8,
      25a0, 25b8.

 -- Alberto Milone <email address hidden> Tue, 14 Dec 2021 17:18:52 +0100

Source diff to previous version

Version: 470.86-0ubuntu0.20.04.1 2021-11-29 16:07:36 UTC

  nvidia-graphics-drivers-470 (470.86-0ubuntu0.20.04.1) focal; urgency=medium

  * New upstream release (LP: #1950665):
    - Fixed a regression which prevented DisplayPort and HDMI 2.1
      variable refresh rate (VRR) G-SYNC Compatible monitors from
      functioning correctly in variable refresh rate mode, resulting
      in issues such as flickering.

 -- Alberto Milone <email address hidden> Thu, 11 Nov 2021 17:08:22 +0100

1950665 Update the 470 NVIDIA driver to 470.86



About   -   Send Feedback to @ubuntu_updates