UbuntuUpdates.org

Package "libnvidia-cfg1-470-server"

Name: libnvidia-cfg1-470-server

Description:

NVIDIA binary OpenGL/GLX configuration library

Latest version: 470.129.06-0ubuntu0.20.04.1
Release: focal (20.04)
Level: updates
Repository: restricted
Head package: nvidia-graphics-drivers-470-server
Homepage: http://www.nvidia.com

Links


Download "libnvidia-cfg1-470-server"


Other versions of "libnvidia-cfg1-470-server" in Focal

Repository Area Version
security restricted 470.129.06-0ubuntu0.20.04.1
PPA: Canonical Kernel Team 470.103.01-0ubuntu0.20.04.1

Changelog

Version: 470.129.06-0ubuntu0.20.04.1 2022-05-17 22:06:42 UTC

  nvidia-graphics-drivers-470-server (470.129.06-0ubuntu0.20.04.1) focal; urgency=medium

  * New upstream release (LP: #1973300).

 -- Alberto Milone <email address hidden> Mon, 16 May 2022 10:48:01 +0000

Source diff to previous version

Version: 470.103.01-0ubuntu0.20.04.1 2022-02-06 22:06:43 UTC

  nvidia-graphics-drivers-470-server (470.103.01-0ubuntu0.20.04.1) focal; urgency=medium

  * New upstream release (LP: #1957790).
  * debian/templates/control.in:
    - Add transitional packages for the 460-server series.

 -- Alberto Milone <email address hidden> Tue, 01 Feb 2022 11:05:45 +0100

Source diff to previous version

Version: 470.82.01-0ubuntu0.20.04.2 2022-01-04 16:06:47 UTC

  nvidia-graphics-drivers-470-server (470.82.01-0ubuntu0.20.04.2) focal; urgency=medium

  [ Jamie Nguyen ]
  * debian/templates/control.in:
    - Move nvidia-prime and nvidia-settings to "Suggests"
      (LP: #1948960).

 -- Alberto Milone <email address hidden> Tue, 16 Nov 2021 12:54:23 +0100

Source diff to previous version

Version: 470.82.01-0ubuntu0.20.04.1 2021-11-08 16:06:36 UTC

  nvidia-graphics-drivers-470-server (470.82.01-0ubuntu0.20.04.1) focal; urgency=medium

  * New upstream release (LP: #1948025).

 -- Alberto Milone <email address hidden> Thu, 21 Oct 2021 17:33:55 +0200

Source diff to previous version

Version: 470.57.02-0ubuntu0.20.04.4 2021-09-09 19:06:29 UTC

  nvidia-graphics-drivers-470-server (470.57.02-0ubuntu0.20.04.4) focal; urgency=medium

  * debian/nvidia_supported:
    - Ignore subsystem vendor and id when generating modaliases, so that we don't
      exclude devices that are actually supported (LP: #1939673).

1939673 Update the 470 and the 470-server NVIDIA drivers



About   -   Send Feedback to @ubuntu_updates