UbuntuUpdates.org

Package "linux-restricted-modules-hwe-5.8"

Name: linux-restricted-modules-hwe-5.8

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Linux kernel nvidia modules for version 5.8.0-39
  • Linux kernel nvidia modules for version 5.8.0-39
  • Linux kernel nvidia modules for version 5.8.0-40
  • Linux kernel nvidia modules for version 5.8.0-40

Latest version: 5.8.0-41.46~20.04.1
Release: focal (20.04)
Level: proposed
Repository: restricted

Links



Other versions of "linux-restricted-modules-hwe-5.8" in Focal

Repository Area Version
security restricted 5.8.0-38.43~20.04.1
updates restricted 5.8.0-40.45~20.04.1
PPA: Canonical Kernel Team 5.8.0-41.46~20.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 5.8.0-41.46~20.04.1 2021-01-20 16:07:00 UTC

  linux-restricted-modules-hwe-5.8 (5.8.0-41.46~20.04.1) focal; urgency=medium

  * Master version: 5.8.0-41.46~20.04.1

 -- Kleber Sacilotto de Souza <email address hidden> Mon, 18 Jan 2021 18:41:55 +0100

Source diff to previous version

Version: 5.8.0-40.45~20.04.1 2021-01-20 11:06:21 UTC

  linux-restricted-modules-hwe-5.8 (5.8.0-40.45~20.04.1) focal; urgency=medium

  * Master version: 5.8.0-40.45~20.04.1

  * CVE-2021-1052 // CVE-2021-1053
    - [Packaging] NVIDIA -- Migrate 440-server to 450-server

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

 -- Kleber Sacilotto de Souza <email address hidden> Fri, 15 Jan 2021 12:11:06 +0100

Source diff to previous version
CVE-2021-1052 RESERVED
CVE-2021-1053 RESERVED

Version: 5.8.0-39.44~20.04.1 2021-01-18 13:06:17 UTC

  linux-restricted-modules-hwe-5.8 (5.8.0-39.44~20.04.1) focal; urgency=medium

  * Master version: 5.8.0-39.44~20.04.1

 -- Ian May <email address hidden> Thu, 14 Jan 2021 17:32:25 -0600


Version: *DELETED* 2021-01-18 12:07:43 UTC
No changelog for deleted or moved packages.

Version: 5.8.0-38.43~20.04.1 2021-01-13 16:07:14 UTC

  linux-restricted-modules-hwe-5.8 (5.8.0-38.43~20.04.1) focal; urgency=medium

  * Master version: 5.8.0-38.43~20.04.1

 -- Kleber Sacilotto de Souza <email address hidden> Tue, 12 Jan 2021 16:39:38 +0100




About   -   Send Feedback to @ubuntu_updates