UbuntuUpdates.org

Package "software-properties"

Name: software-properties

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • manage the repositories that you install software from
  • manage the repositories that you install software from (common)
  • manage the repositories that you install software from (gtk)

Latest version: 0.98.9.5
Release: focal (20.04)
Level: updates
Repository: main

Links



Other versions of "software-properties" in Focal

Repository Area Version
base main 0.98.9
base universe 0.98.9
security main 0.98.9.2
security universe 0.98.9.2
updates universe 0.98.9.5
proposed main 0.99.9.6
proposed universe 0.99.9.6

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 0.98.9.5 2021-05-18 01:06:25 UTC

  software-properties (0.98.9.5) focal; urgency=medium

  * cloudarchive: Enable support for the Xena Ubuntu Cloud Archive on
    20.04 (LP: #1926796).

 -- Corey Bryant <email address hidden> Fri, 30 Apr 2021 14:13:30 -0400

Source diff to previous version
1926796 [SRU] Enable support for Xena Cloud Archive

Version: 0.98.9.4 2021-02-16 18:06:20 UTC

  software-properties (0.98.9.4) focal; urgency=medium

  * Fixing an incorrect variable being passed to GTK message dialog
    creation function (LP: #1829401)

 -- William 'jawn-smith' Wilson <email address hidden> Tue, 26 Jan 2021 16:30:07 -0600

Source diff to previous version
1829401 gi.repository.GLib.GError: pk-client-error-quark: could not do untrusted question as no klass support

Version: 0.98.9.3 2020-11-17 18:06:43 UTC

  software-properties (0.98.9.3) focal; urgency=medium

  * cloudarchive: Enable support for the Wallaby Ubuntu Cloud Archive on
    20.04 (LP: #1902710).

 -- Corey Bryant <email address hidden> Tue, 03 Nov 2020 09:08:24 -0500

Source diff to previous version
1902710 [SRU] Enable support for Wallaby Cloud Archive

Version: 0.98.9.2 2020-08-12 16:06:26 UTC

  software-properties (0.98.9.2) focal-security; urgency=medium

  * SECURITY UPDATE: malicious repo could send ANSI sequences to terminal
    (LP: #1890286)
    - add-apt-repository: strip ANSI sequences from the description.
    - CVE-2020-15709

 -- Marc Deslauriers <email address hidden> Fri, 07 Aug 2020 09:15:34 -0400

Source diff to previous version
1890286 ansi escape sequence injection in add-apt-repository

Version: 0.98.9.1 2020-07-07 23:07:09 UTC

  software-properties (0.98.9.1) focal; urgency=medium

  * cloudarchive: Enable support for the Victoria Ubuntu Cloud Archive on
    20.04 (LP: #1882583).

 -- Corey Bryant <email address hidden> Mon, 08 Jun 2020 16:46:09 -0400

1882583 [SRU] Enable support for Victoria Cloud Archive



About   -   Send Feedback to @ubuntu_updates