UbuntuUpdates.org

Package "libwebkit2gtk-4.0-37"

Name: libwebkit2gtk-4.0-37

Description:

Web content engine library for GTK

Latest version: 2.28.1-1
Release: focal (20.04)
Level: base
Repository: main
Head package: webkit2gtk
Homepage: https://webkitgtk.org/

Links


Download "libwebkit2gtk-4.0-37"


Other versions of "libwebkit2gtk-4.0-37" in Focal

Repository Area Version
security main 2.30.3-0ubuntu0.20.04.1
updates main 2.30.3-0ubuntu0.20.04.1

Changelog

Version: 2.28.1-1 2020-04-16 19:06:38 UTC

  webkit2gtk (2.28.1-1) unstable; urgency=medium

  * New upstream release (Closes: #956219, #954026).
  * debian/control:
    + Remove build dependency on libx11-xcb-dev now that gstreamer depends
      on it (see #948143).
  * debian/patches/use-python3.patch:
    + Drop patch, this is now upstream.

 -- Alberto Garcia <email address hidden> Mon, 13 Apr 2020 13:08:54 +0200

956219 Error out when DISPLAY is unset



About   -   Send Feedback to @ubuntu_updates