UbuntuUpdates.org

Package "libreoffice-l10n-ru"

Name: libreoffice-l10n-ru

Description:

office productivity suite -- Russian language package

Latest version: 1:7.2.7-0ubuntu0.21.10.1~bpo20.04.1
Release: focal (20.04)
Level: backports
Repository: main
Head package: libreoffice
Homepage: http://www.libreoffice.org

Links


Download "libreoffice-l10n-ru"


Other versions of "libreoffice-l10n-ru" in Focal

Repository Area Version
base main 1:6.4.2-0ubuntu3
security main 1:6.4.7-0ubuntu0.20.04.4
updates main 1:6.4.7-0ubuntu0.20.04.4
PPA: LibreOffice 1:7.3.5~rc2-0ubuntu0.20.04.1~lo1

Changelog

Version: 1:7.2.7-0ubuntu0.21.10.1~bpo20.04.1 2022-05-19 04:06:18 UTC

  libreoffice (1:7.2.7-0ubuntu0.21.10.1~bpo20.04.1) focal-backports; urgency=medium

  * Backport from impish (LP: #1973594)
  * Lower dpkg-dev requirement
    - buildopts.mk is not available in dpkg-dev < 1.20.1
  * Lower libclucene-dev requirement
  * Use internal orcus, libmwaw, libwps to meat upstream requirements
  * Use internal neon27 while 0.31.1 is required

 -- Rico Tzschichholz <email address hidden> Mon, 16 May 2022 12:09:50 +0200

Source diff to previous version
1973594 [BPO] libreoffice 7.2.7 for focal

Version: 1:7.2.6-0ubuntu0.21.10.1~bpo20.04.1 2022-04-28 22:06:19 UTC

  libreoffice (1:7.2.6-0ubuntu0.21.10.1~bpo20.04.1) focal-backports; urgency=medium

  * Backport from impish (LP: #1969808)
  * Lower dpkg-dev requirement
    - buildopts.mk is not available in dpkg-dev < 1.20.1
  * Lower libclucene-dev requirement
  * Use internal orcus, libmwaw, libwps to meat upstream requirements
  * Use internal neon27 while 0.31.1 is required

 -- Rico Tzschichholz <email address hidden> Thu, 21 Apr 2022 16:10:29 +0200

Source diff to previous version
1969808 [BPO] libreoffice 7.2.6 for focal

Version: 1:7.1.7-0ubuntu0.21.04.1~bpo20.04.1 2021-11-30 16:06:40 UTC

  libreoffice (1:7.1.7-0ubuntu0.21.04.1~bpo20.04.1) focal-backports; urgency=medium

  * Backport from hirsute (LP: #1950467)
  * Lower dpkg-dev requirement
    - buildopts.mk is not available in dpkg-dev < 1.20.1
  * Lower libclucene-dev requirement
  * Use internal orcus, libmwaw, libwps to meat upstream requirements
  * Use internal neon27 while 0.31.1 is required

 -- Rico Tzschichholz <email address hidden> Thu, 04 Nov 2021 16:22:24 +0100

1950467 [BPO] libreoffice 7.1.7 for focal



About   -   Send Feedback to @ubuntu_updates