UbuntuUpdates.org

Package "poppler"

Name: poppler

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • PDF rendering library (Qt 5 based shared library)
  • PDF rendering library -- development files (Qt 5 interface)

Latest version: 0.62.0-2ubuntu2.7
Release: bionic (18.04)
Level: updates
Repository: universe

Links

Save this URL for the latest version of "poppler": https://www.ubuntuupdates.org/poppler



Other versions of "poppler" in Bionic

Repository Area Version
base universe 0.62.0-2ubuntu2
base main 0.62.0-2ubuntu2
security universe 0.62.0-2ubuntu2.7
security main 0.62.0-2ubuntu2.7
updates main 0.62.0-2ubuntu2.7

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 0.62.0-2ubuntu2.1 2018-05-15 20:06:26 UTC

  poppler (0.62.0-2ubuntu2.1) bionic-security; urgency=medium

  * SECURITY UPDATE: Denial of service
    - debian/patches/CVE-2017-18267.patch: fix issue for malformed
      documents in fofi/FoFiType1C.cc.
    - CVE-2017-18267

 -- <email address hidden> (Leonidas S. Barbosa) Mon, 14 May 2018 12:44:58 -0300

CVE-2017-18267 The FoFiType1C::cvtGlyph function in fofi/FoFiType1C.cc in Poppler through 0.64.0 allows remote attackers to cause a denial of service (infinite recu



About   -   Send Feedback to @ubuntu_updates