UbuntuUpdates.org

Package "chromium-browser-l10n"

Name: chromium-browser-l10n

Description:

chromium-browser language packages

Latest version: 105.0.5195.102-0ubuntu0.18.04.1
Release: bionic (18.04)
Level: security
Repository: universe
Head package: chromium-browser
Homepage: https://chromium.googlesource.com/chromium/src/

Links


Download "chromium-browser-l10n"


Other versions of "chromium-browser-l10n" in Bionic

Repository Area Version
base universe 65.0.3325.181-0ubuntu1
updates universe 105.0.5195.102-0ubuntu0.18.04.1

Changelog

Version: 105.0.5195.102-0ubuntu0.18.04.1 2022-09-15 15:06:15 UTC

  chromium-browser (105.0.5195.102-0ubuntu0.18.04.1) bionic; urgency=medium

  * Upstream release: 105.0.5195.102
    - CVE-2022-3075: Insufficient data validation in Mojo.

 -- Nathan Pratta Teodosio <email address hidden> Tue, 06 Sep 2022 11:57:11 -0300

Source diff to previous version

Version: 104.0.5112.101-0ubuntu0.18.04.1 2022-08-24 21:07:09 UTC

  chromium-browser (104.0.5112.101-0ubuntu0.18.04.1) bionic; urgency=medium

  * Upstream release: 104.0.5112.101
    - CVE-2022-2852: Use after free in FedCM.
    - CVE-2022-2854: Use after free in SwiftShader.
    - CVE-2022-2855: Use after free in ANGLE.
    - CVE-2022-2857: Use after free in Blink.
    - CVE-2022-2858: Use after free in Sign-In Flow.
    - CVE-2022-2853: Heap buffer overflow in Downloads.
    - CVE-2022-2856: Insufficient validation of untrusted input in Intents.
    - CVE-2022-2859: Use after free in Chrome OS Shell.
    - CVE-2022-2860: Insufficient policy enforcement in Cookies.
    - CVE-2022-2861: Inappropriate implementation in Extensions API.

 -- Olivier Tilloy <email address hidden> Wed, 17 Aug 2022 09:22:37 +0200

Source diff to previous version

Version: 103.0.5060.134-0ubuntu0.18.04.1 2022-07-28 15:07:37 UTC

  chromium-browser (103.0.5060.134-0ubuntu0.18.04.1) bionic; urgency=medium

  * Upstream release: 103.0.5060.134
    - CVE-2022-2477 : Use after free in Guest View.
    - CVE-2022-2478 : Use after free in PDF.
    - CVE-2022-2479 : Insufficient validation of untrusted input in File.
    - CVE-2022-2480 : Use after free in Service Worker API.
    - CVE-2022-2481: Use after free in Views.
    - CVE-2022-2163: Use after free in Cast UI and Toolbar.

 -- Olivier Tilloy <email address hidden> Wed, 20 Jul 2022 07:09:27 +0200

Source diff to previous version
CVE-2022-2477 Use after free in Guest View in Google Chrome prior to 103.0.5060.134 ...
CVE-2022-2478 Use after free in PDF in Google Chrome prior to 103.0.5060.134 allowed ...
CVE-2022-2479 Insufficient validation of untrusted input in File in Google Chrome on ...
CVE-2022-2480 Use after free in Service Worker API in Google Chrome prior to 103.0.5 ...
CVE-2022-2481 Use after free in Views in Google Chrome prior to 103.0.5060.134 allow ...
CVE-2022-2163 Use after free in Cast UI and Toolbar in Google Chrome prior to 103.0. ...

Version: 101.0.4951.64-0ubuntu0.18.04.1 2022-05-16 15:06:20 UTC

  chromium-browser (101.0.4951.64-0ubuntu0.18.04.1) bionic; urgency=medium

  * Upstream release: 101.0.4951.64
    - CVE-2022-1633: Use after free in Sharesheet.
    - CVE-2022-1634: Use after free in Browser UI.
    - CVE-2022-1635: Use after free in Permission Prompts.
    - CVE-2022-1636: Use after free in Performance APIs.
    - CVE-2022-1637: Inappropriate implementation in Web Contents.
    - CVE-2022-1638: Heap buffer overflow in V8 Internationalization.
    - CVE-2022-1639: Use after free in ANGLE.
    - CVE-2022-1640: Use after free in Sharing.
    - CVE-2022-1641: Use after free in Web UI Diagnostics.

 -- Olivier Tilloy <email address hidden> Wed, 11 May 2022 09:49:30 +0200

Source diff to previous version

Version: 100.0.4896.127-0ubuntu0.18.04.1 2022-04-25 13:06:19 UTC

  chromium-browser (100.0.4896.127-0ubuntu0.18.04.1) bionic; urgency=medium

  * Upstream release: 100.0.4896.127
    - CVE-2022-1364: Type Confusion in V8.

 -- Olivier Tilloy <email address hidden> Fri, 15 Apr 2022 09:07:28 +0200




About   -   Send Feedback to @ubuntu_updates