UbuntuUpdates.org

Package "nvidia-graphics-drivers-430"

Name: nvidia-graphics-drivers-430

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Transitional package for libnvidia-common-430
  • Shared files used by the NVIDIA libraries
  • Transitional package for libnvidia-compute-430
  • NVIDIA libcompute package

Latest version: 430.50-0ubuntu0.18.04.2
Release: bionic (18.04)
Level: updates
Repository: restricted

Links

Save this URL for the latest version of "nvidia-graphics-drivers-430": https://www.ubuntuupdates.org/nvidia-graphics-drivers-430



Other versions of "nvidia-graphics-drivers-430" in Bionic

No other version of this package is available in the Bionic release.

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 430.50-0ubuntu0.18.04.2 2019-11-07 15:06:56 UTC

  nvidia-graphics-drivers-430 (430.50-0ubuntu0.18.04.2) bionic; urgency=medium

  * debian/templates/control.in:
    - Add Conflicts and Replaces to xserver-xorg-video-nvidia-#FLAVOUR#.
      This makes sure that upgrading from older driver series does not
      fail (LP: #1847979).

Source diff to previous version
1847979 package xserver-xorg-video-nvidia-430 430.26-0ubuntu0.18.04.2 failed to install/upgrade: trying to overwrite '/usr/share/X11/xorg.conf.d/10-nvidia.co

Version: 430.26-0ubuntu0.18.04.2 2019-08-14 11:09:58 UTC

  nvidia-graphics-drivers-430 (430.26-0ubuntu0.18.04.2) bionic; urgency=medium

  [ Alberto Milone ]
  * debian/rules.defs:
    - Add alternate dependency on xserver-xorg-core-hwe-18.04.
      This fixes a compatibility issue with the hwe stack (LP: #1834603).

  [ Kai-Heng Feng ]
  * debian/71-nvidia.rules:
    - Make sure each rule is comma seperated.
    - Use DEVPATH=="/bus/pci/drivers/nvidia", which is added after nvidia
      driver probes and binds to the device, to prevent any race condition.
      (LP: #1834603).
    - Use TAG+="systemd" and ENV{SYSTEMD_WANTS} to let systemd manage the
      service.
  * debian/templates/nvidia-compute-utils-flavour.nvidia-persistenced.service.in:
    - Now systemd knows the persistenced service depends on
      sys-bus-pci-drivers-nvidia.device, we can use StopWhenUnneeded=true to
      let systemd stop the service once sys-bus-pci-drivers-nvidia.device
      disappears.

1834603 SRU request: Include the 430 driver in Ubuntu 18.04



About   -   Send Feedback to @ubuntu_updates