UbuntuUpdates.org

Package "landscape-client"

Name: landscape-client

Description:

Landscape administration system client

Latest version: 18.01-0ubuntu3.3
Release: bionic (18.04)
Level: updates
Repository: main

Links

Save this URL for the latest version of "landscape-client": https://www.ubuntuupdates.org/landscape-client


Download "landscape-client"


Other versions of "landscape-client" in Bionic

Repository Area Version
base main 18.01-0ubuntu3

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 18.01-0ubuntu3.3 2019-03-04 19:07:13 UTC

  landscape-client (18.01-0ubuntu3.3) bionic; urgency=medium

  * debian/patches/mem-usage-1685885.patch: Reduce memory usage by
    unused twisted logs. (LP: #1685885)

 -- Simon Poirier <email address hidden> Fri, 08 Feb 2019 12:02:17 -0500

Source diff to previous version
1685885 Extreme RAM and SWAP usage

Version: 18.01-0ubuntu3.2 2019-02-07 22:07:24 UTC

  landscape-client (18.01-0ubuntu3.2) bionic; urgency=medium

  * debian/patches/nutanix-kvm.patch: Update vm_info.py to include Nutanix
    hypervisor. (LP: #1788219)
  * Fixes for release-upgrade:
    - debian/patches/release-upgrade-success.patch: Enable landscape-client to
      survive trusty upgrade. (LP: #1670291)
    - debian/patches/post-upgrade-reboot.patch: Force reboot operation in
      case systemd fails. (LP: #1670291)
  * debian/patches/unicode-tags-script.patch: Permit environments
    containing unicode chars for script execution. (LP: #1765518)
  * debian/patches/1616116-resync-loop.patch:
    Clear hash id database on package resync. (LP: #1616116)

 -- Simon Poirier <email address hidden> Tue, 27 Nov 2018 09:24:22 -0500

Source diff to previous version
1788219 vm_type detection for nutanix cloud instances
1670291 Landscape: Upgrade 14.04.5 to 16.04.2 fails unable to reboot
1765518 Can't execute scripts on a landscape-client that has non-ascii character in its tag
1616116 Unrecoverable resyncs if DB is restored from backup

Version: 18.01-0ubuntu3.1 2018-06-14 02:06:49 UTC

  landscape-client (18.01-0ubuntu3.1) bionic; urgency=medium

  * d/p/apt-sources-replace-1771443.patch:
    - Handle unicode in apt-sources-replace (LP: #1771443)

 -- Simon Poirier <email address hidden> Fri, 18 May 2018 15:29:00 +0000

1771443 Applying Bionic repository profile doesn't work



About   -   Send Feedback to @ubuntu_updates