UbuntuUpdates.org

Package "cinder"

Name: cinder

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Cinder storage service - API server
  • Cinder storage service - Scheduler server
  • Cinder storage service - common files
  • Cinder storage service - Scheduler server

Latest version: 2:12.0.10-0ubuntu2
Release: bionic (18.04)
Level: updates
Repository: main

Links



Other versions of "cinder" in Bionic

Repository Area Version
base main 2:12.0.0-0ubuntu1
security main 2:12.0.9-0ubuntu1.2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 2:12.0.10-0ubuntu2 2021-03-03 00:07:25 UTC

  cinder (2:12.0.10-0ubuntu2) bionic; urgency=medium

  [ Chris MacNaughton ]
  * d/control: Update VCS paths for move to lp:~ubuntu-openstack-dev.

  [ Corey Bryant ]
  * d/p/rbd-retry-delete.patch: Fix RBD mirroring race by retrying volume delete
    if VolumeIsBusy in _copy_image_to_volume (LP: #1900775).

 -- Corey Bryant <email address hidden> Tue, 26 Jan 2021 15:56:11 -0500

Source diff to previous version

Version: 2:12.0.10-0ubuntu1 2020-09-15 23:06:18 UTC

  cinder (2:12.0.10-0ubuntu1) bionic; urgency=medium

  * New stable point release for OpenStack Queens (LP: #1893234).

 -- Chris MacNaughton <email address hidden> Fri, 28 Aug 2020 11:15:38 +0000

Source diff to previous version

Version: 2:12.0.9-0ubuntu1.2 2020-07-07 16:07:03 UTC

  cinder (2:12.0.9-0ubuntu1.2) bionic-security; urgency=medium

  * SECURITY UPDATE: Dell EMC ScaleIO/VxFlex OS Backend Credentials Exposure
    (LP: #1823200)
    - debian/patches/CVE-2020-10755.patch: Remove VxFlex OS credentials
      from connection_properties. Passwords are now stored in separate file
      and are retrieved during each attach/detach operation.
    - d/control: Align (Build-)Depends with min version of python3-os-brick
      required to fix credential exposure.
    - CVE-2020-10755

 -- Corey Bryant <email address hidden> Tue, 23 Jun 2020 15:58:12 -0400

Source diff to previous version
CVE-2020-10755 An insecure-credentials flaw was found in all openstack-cinder versions before openstack-cinder 14.1.0, all openstack-cinder 15.x.x versions before o

Version: 2:12.0.9-0ubuntu1 2019-12-09 10:07:39 UTC

  cinder (2:12.0.9-0ubuntu1) bionic; urgency=medium

  * New stable point release for OpenStack Queens (LP: #1848302).

 -- Corey Bryant <email address hidden> Mon, 21 Oct 2019 14:29:27 -0400

Source diff to previous version
1848302 [SRU] queens stable releases

Version: 2:12.0.7-0ubuntu2 2019-08-07 02:06:49 UTC

  cinder (2:12.0.7-0ubuntu2) bionic; urgency=medium

  * d/cinder-common.install: Install of resource_filters.json.




About   -   Send Feedback to @ubuntu_updates