UbuntuUpdates.org

Package "sssd"

Name: sssd

Description:

System Security Services Daemon -- metapackage

Latest version: 1.16.1-1ubuntu1.7
Release: bionic (18.04)
Level: proposed
Repository: main
Homepage: https://pagure.io/SSSD/sssd/

Links


Download "sssd"


Other versions of "sssd" in Bionic

Repository Area Version
base main 1.16.1-1ubuntu1
base universe 1.16.1-1ubuntu1
updates main 1.16.1-1ubuntu1.6
updates universe 1.16.1-1ubuntu1.6
proposed universe 1.16.1-1ubuntu1.7

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1.16.1-1ubuntu1.7 2020-11-23 21:17:16 UTC

  sssd (1.16.1-1ubuntu1.7) bionic; urgency=medium

  * Enable support for "ad_use_ldaps" for new Active Directory
    requirement ADV190023 (LP: #1868703):
    - d/p/lp-1868703-01-sdap-inherit-SDAP_SASL_MECH-if-not-set-explicitly.patch
    - d/p/lp-1868703-02-ad-allow-booleans-for-ad_inherit_opts_if_needed.patch
    - d/p/lp-1868703-03-ad-add-ad_use_ldaps.patch
    - d/p/lp-1868703-04-ldap-add-new-option-ldap_sasl_maxssf.patch
    - d/p/lp-1868703-05-ad-set-min-and-max-ssf-for-ldaps.patch

 -- Matthew Ruffell <email address hidden> Tue, 10 Nov 2020 12:10:04 +1300


Version: *DELETED* 2020-06-14 07:06:27 UTC
No changelog for deleted or moved packages.

Version: 1.16.1-1ubuntu1.6 2020-05-29 16:06:48 UTC

  sssd (1.16.1-1ubuntu1.6) bionic; urgency=medium

  * d/p/monitor-propagate-error.patch,
    d/p/monitor-resolve-symlinks.patch: correctly monitor the
    /etc/resolv.conf symlink when its target changes from a non-existent
    file to one that exists (LP: #1723350)

 -- Andreas Hasenack <email address hidden> Mon, 11 May 2020 17:42:04 -0300

1723350 sssd offline on boot, stays offline forever

Version: *DELETED* 2020-03-19 18:07:04 UTC
No changelog for deleted or moved packages.

Version: 1.16.1-1ubuntu1.5 2020-02-24 13:07:01 UTC

  sssd (1.16.1-1ubuntu1.5) bionic; urgency=medium

  * d/control: sssd-tools: Add missing python-sss dependency. (LP: #1862226)

 -- Dan Hill <email address hidden> Wed, 19 Feb 2020 16:17:19 -0700

1862226 /usr/sbin/sss_obfuscate fails to run: ImportError: No module named pysss



About   -   Send Feedback to @ubuntu_updates