UbuntuUpdates.org

Package "rdma-core"

Name: rdma-core

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • User space provider drivers for libibverbs
  • Development files for libibumad
  • InfiniBand Userspace Management Datagram (uMAD) library
  • Development files for the libibverbs library

Latest version: 17.1-1ubuntu0.2
Release: bionic (18.04)
Level: proposed
Repository: main

Links

Save this URL for the latest version of "rdma-core": https://www.ubuntuupdates.org/rdma-core



Other versions of "rdma-core" in Bionic

Repository Area Version
base universe 17.1-1
updates main 17.1-1ubuntu0.1
updates universe 17.1-1ubuntu0.1
proposed universe 17.1-1ubuntu0.2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 17.1-1ubuntu0.2 2019-09-18 10:06:14 UTC

  rdma-core (17.1-1ubuntu0.2) bionic; urgency=medium

  * d/p/u/lp-1838939-Add-Microsoft-Azure-RDMA-device-to-MLX4-HCA-table.patch:
    Detect Azure RDMA devices as MLX4 (LP: #1838939)

 -- Christian Ehrhardt <email address hidden> Mon, 05 Aug 2019 08:57:39 +0200

1838939 Add alias to support Microsoft Azure RDMA device via MLX4

Version: *DELETED* 2019-01-10 12:06:35 UTC
No changelog for deleted or moved packages.

Version: 17.1-1ubuntu0.1 2018-12-18 21:06:57 UTC

  rdma-core (17.1-1ubuntu0.1) bionic; urgency=medium

  * Drop to avoid issues with the sysV to systemd wrapper starting the service
    instead of the socket (LP: #1794825)
    - d/rules: drop dh_installinit call for ibacm
    - d/rules: let dh_installsystemd not start ibacm.service
    - d/ibacm.maintscript: remove old conffile
    - d/ibacm.install: no more install sysV script

 -- Christian Ehrhardt <email address hidden> Thu, 29 Nov 2018 14:08:48 +0100

1794825 ibacm service fails if ub_umad module is not loaded



About   -   Send Feedback to @ubuntu_updates