UbuntuUpdates.org

Package "gnome-software"




Name: gnome-software

Description:

Software Center for GNOME

Latest version: *DELETED*
Release: bionic (18.04)
Level: proposed
Repository: main
Homepage: https://wiki.gnome.org/Apps/Software

Links

Save this URL for the latest version of "gnome-software": https://www.ubuntuupdates.org/gnome-software


Download "gnome-software"


Other versions of "gnome-software" in Bionic

Repository Area Version
base main 3.28.1-0ubuntu4
base universe 3.28.1-0ubuntu4
updates universe 3.28.1-0ubuntu4.18.04.9
updates main 3.28.1-0ubuntu4.18.04.9

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2019-04-11 11:06:34 UTC
No changelog for deleted or moved packages.

Version: 3.28.1-0ubuntu4.18.04.9 2019-04-04 01:06:49 UTC

  gnome-software (3.28.1-0ubuntu4.18.04.9) bionic; urgency=medium

  * debian/rules:
    - Disable ubuntu-reviews plugin (use ODRS instead)
  * debian/patches/0028-Added-u2f-devices-to-interfaces-UI.patch:
    - Allow connections on the u2f-devices interface (LP: #1738164)
  * debian/patches/0029-snap-Use-ODRS-for-reviews.patch:
    - Review snaps using ODRS review server (LP: #1815708)

 -- Robert Ancell <email address hidden> Wed, 27 Feb 2019 16:16:54 +1300

1738164 [snap] U2F doesn't work with yubikey
1815708 Use ODRS for reviews

Version: *DELETED* 2018-12-13 17:07:05 UTC
No changelog for deleted or moved packages.

Version: 3.28.1-0ubuntu4.18.04.8 2018-11-21 01:07:01 UTC

  gnome-software (3.28.1-0ubuntu4.18.04.8) bionic; urgency=medium

  * Re-released to generate correct .changes file

Source diff to previous version

Version: 3.28.1-0ubuntu4.18.04.7 2018-11-13 22:06:25 UTC

  gnome-software (3.28.1-0ubuntu4.18.04.7) bionic; urgency=medium

  * debian/rules:
  * debian/patches/0001-packagekit-Add-configure-option-to-use-autoremove-fe.patch:
    - Build with PackageKit autoremove support (LP: #1552792)
  * debian/control:
  * debian/patches/0023-snap-Don-t-treat-auth-cancellation-as-an-error.patch:
    - Stop cancelling snapd authorization triggers error notification
      (LP: #1785240)

 -- Robert Ancell <email address hidden> Fri, 09 Nov 2018 16:26:45 +1300

1552792 gnome software leaves dependencies installed
1785240 Cancelling snapd authorization triggers error notification



About   -   Send Feedback to @ubuntu_updates