UbuntuUpdates.org

Package "apt"




Name: apt

Description:

commandline package manager

Latest version: *DELETED*
Release: bionic (18.04)
Level: proposed
Repository: main

Links

Save this URL for the latest version of "apt": https://www.ubuntuupdates.org/apt


Download "apt"


Other versions of "apt" in Bionic

Repository Area Version
base main 1.6.1
base universe 1.6.1
security main 1.6.6ubuntu0.1
security universe 1.6.6ubuntu0.1
updates universe 1.6.8
updates main 1.6.8

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2019-01-31 20:07:18 UTC
No changelog for deleted or moved packages.

Version: 1.6.8 2019-01-28 18:07:01 UTC

  apt (1.6.8) bionic; urgency=medium

  * merge security update: content injection in http method (CVE-2019-3462)

Source diff to previous version
CVE-2019-3462 Content injection in APT http medhod when using redirects

Version: 1.6.7 2019-01-15 22:07:16 UTC

  apt (1.6.7) bionic; urgency=medium

  [ Milo Casagrande ]
  * [l10n] Update Italian translation

  [ Julian Andres Klode ]
  * NeverAutoRemove kernel meta packages (LP: #1787460)
  * Add support for /etc/apt/auth.conf.d/*.conf (netrcparts) (LP: #1811120)
  * Merge translations from 1.8 series

 -- Julian Andres Klode <email address hidden> Mon, 14 Jan 2019 15:09:47 +0100

1811120 Backport auth.conf.d

Version: *DELETED* 2018-10-26 10:06:17 UTC
No changelog for deleted or moved packages.

Version: 1.6.6 2018-10-17 23:06:30 UTC

  apt (1.6.6) bionic; urgency=medium

  * Set DPKG_FRONTEND_LOCKED when running {pre,post}-invoke scripts.
    Some post-invoke scripts install packages, which fails because
    the environment variable is not set. This sets the variable for
    all three kinds of scripts {pre,post-}invoke and pre-install-pkgs,
    but we will only allow post-invoke at a later time.
    (LP: #1796808)

1796808 frontend locking regression: dpkg::post-invoke scripts can't install packages



About   -   Send Feedback to @ubuntu_updates