UbuntuUpdates.org

Package "linux-hwe-virtual-trusty"

This package belongs to a PPA: Canonical Kernel Team

Name: linux-hwe-virtual-trusty

Description:

Depends on the virtual hardware enablement kernel image and headers (dummy transitional package)

Latest version: 4.4.0.192.198
Release: xenial (16.04)
Level: base
Repository: main
Head package: linux-meta

Links


Download "linux-hwe-virtual-trusty"


Other versions of "linux-hwe-virtual-trusty" in Xenial

Repository Area Version
base main 4.4.0.21.22
security main 4.4.0.193.199
updates main 4.4.0.193.199
proposed main 4.4.0.193.199

Changelog

Version: 4.4.0.192.198 2020-09-30 02:07:48 UTC

 linux-meta (4.4.0.192.198) xenial; urgency=medium
 .
   * Bump ABI 4.4.0-192
 .

Source diff to previous version

Version: 4.4.0.191.197 2020-09-18 19:07:55 UTC

 linux-meta (4.4.0.191.197) xenial; urgency=medium
 .
   * Bump ABI 4.4.0-191

Source diff to previous version

Version: 4.4.0.190.196 2020-08-29 08:08:19 UTC

 linux-meta (4.4.0.190.196) xenial; urgency=medium
 .
   * Bump ABI 4.4.0-190

Source diff to previous version

Version: 4.4.0.189.195 2020-08-11 20:08:25 UTC

 linux-meta (4.4.0.189.195) xenial; urgency=medium
 .
   * Bump ABI 4.4.0-189
 .
   * Packaging resync (LP: #1786013)
     - [Packaging] resync debian/dkms-versions from main package
 .
   * Build and ship a signed wireguard.ko (LP: #1861284)
     - [Packaging] update-version -- add dkms-versions data to sync list
     - [Packaging] expose versioned provides for contained dkms binaries
 .

Source diff to previous version
1786013 Packaging resync
1861284 Build and ship a signed wireguard.ko

Version: 4.4.0.188.194 2020-08-09 12:09:07 UTC

 linux-meta (4.4.0.188.194) xenial; urgency=medium
 .
   * Bump ABI 4.4.0-188




About   -   Send Feedback to @ubuntu_updates