UbuntuUpdates.org

Package "linux-restricted-modules-oracle-6.5"

This package belongs to a PPA: Canonical Kernel Team

Name: linux-restricted-modules-oracle-6.5

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Extra drivers for nvidia-435 for the oracle flavour (dummy transitional package)
  • Extra drivers for nvidia-435 for the oracle flavour (dummy transitional package)
  • Extra drivers for nvidia-440 for the oracle flavour (dummy transitional package)
  • Extra drivers for nvidia-440 for the oracle flavour (dummy transitional package)

Latest version: 6.5.0-1018.18~22.04.1
Release: jammy (22.04)
Level: base
Repository: main

Links



Other versions of "linux-restricted-modules-oracle-6.5" in Jammy

Repository Area Version
security restricted 6.5.0-1015.15~22.04.1+1
updates restricted 6.5.0-1015.15~22.04.1+1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 6.5.0-1018.18~22.04.1 2024-02-18 01:08:49 UTC

 linux-restricted-modules-oracle-6.5 (6.5.0-1018.18~22.04.1) jammy; urgency=medium
 .
   * Master version: 6.5.0-1018.18~22.04.1
 .
   * Provide an arm64 linux-oracle 64k kernel variant (LP: #2052469)
     - [Packaging] oracle-6.5: Adding 64KB page flavor
 .
   * Miscellaneous Ubuntu changes
     - debian/tracking-bug -- update from master

Source diff to previous version
2052469 Provide an arm64 linux-oracle 64k kernel variant

Version: 6.5.0-1015.15~22.04.1 2024-01-17 15:08:52 UTC

 linux-restricted-modules-oracle-6.5 (6.5.0-1015.15~22.04.1) jammy; urgency=medium
 .
   * Master version: 6.5.0-1015.15~22.04.1
 .
   * Packaging resync (LP: #1786013)
     - debian/dkms-versions -- update from kernel-versions (main/2024.01.08)
 .
   * Miscellaneous Ubuntu changes
     - debian/tracking-bug -- update from master

Source diff to previous version
1786013 Packaging resync

Version: 6.5.0-1013.13~22.04.4 2023-11-29 22:08:52 UTC

 linux-restricted-modules-oracle-6.5 (6.5.0-1013.13~22.04.4) jammy; urgency=medium
 .
   * Master version: 6.5.0-1013.13~22.04.4
 .
   * Packaging resync (LP: #1786013)
     - [Packaging] resync git-ubuntu-log

1786013 Packaging resync



About   -   Send Feedback to @ubuntu_updates