UbuntuUpdates.org

Package "libnvidia-encode-550-server"

This package belongs to a PPA: Canonical Kernel Team

Name: libnvidia-encode-550-server

Description:

NVENC Video Encoding runtime library

Latest version: 550.90.07-0ubuntu0.22.04.1
Release: jammy (22.04)
Level: base
Repository: main
Head package: nvidia-graphics-drivers-550-server

Links


Download "libnvidia-encode-550-server"


Other versions of "libnvidia-encode-550-server" in Jammy

Repository Area Version
security restricted 550.54.15-0ubuntu0.22.04.2
updates restricted 550.54.15-0ubuntu0.22.04.2
proposed restricted 550.90.07-0ubuntu0.22.04.1

Changelog

Version: 550.90.07-0ubuntu0.22.04.1 2024-06-06 19:12:24 UTC

 nvidia-graphics-drivers-550-server (550.90.07-0ubuntu0.22.04.1) jammy; urgency=medium
 .
   * New upstream release (LP: #2067041)

Source diff to previous version

Version: 550.54.15-0ubuntu0.22.04.2 2024-04-17 10:08:43 UTC

 nvidia-graphics-drivers-550-server (550.54.15-0ubuntu0.22.04.2) jammy; urgency=medium
 .
   * Limit supported pci-id's to the new ones added by this release.
     (LP: #2061830)
 .

Source diff to previous version
2061830 Limit supported pci-id's to the new ones added by 550

Version: 550.54.15-0ubuntu0.22.04.1 2024-03-26 17:08:46 UTC

 nvidia-graphics-drivers-550-server (550.54.15-0ubuntu0.22.04.1) jammy; urgency=medium
 .
   * New Upstream release (LP: 2059115)

Source diff to previous version

Version: 550.54.14-0ubuntu3.22.04.1 2024-03-12 21:09:54 UTC

 nvidia-graphics-drivers-550-server (550.54.14-0ubuntu3.22.04.1) jammy; urgency=medium
 .
   * remove transtional packages for 535

Source diff to previous version

Version: 550.54.14-0ubuntu2.22.04.1 2024-03-08 14:09:03 UTC

 nvidia-graphics-drivers-550-server (550.54.14-0ubuntu2.22.04.1) jammy; urgency=medium
 .
   * Add transtional packages for 535
   * move supported-gpus.json to nvidia-kernel-common package




About   -   Send Feedback to @ubuntu_updates