UbuntuUpdates.org

Package "libnvidia-decode-515-server"

This package belongs to a PPA: Canonical Kernel Team

Name: libnvidia-decode-515-server

Description:

NVIDIA Video Decoding runtime libraries

Latest version: 515.86.01-0ubuntu0.22.04.2
Release: jammy (22.04)
Level: base
Repository: main
Head package: nvidia-graphics-drivers-515-server

Links


Download "libnvidia-decode-515-server"


Other versions of "libnvidia-decode-515-server" in Jammy

Repository Area Version
security restricted 515.86.01-0ubuntu0.22.04.1
updates restricted 515.86.01-0ubuntu0.22.04.1

Changelog

Version: 515.86.01-0ubuntu0.22.04.2 2023-02-01 13:09:00 UTC

 nvidia-graphics-drivers-515-server (515.86.01-0ubuntu0.22.04.2) jammy; urgency=medium
 .
   * debian/templates/control.in:
     - Add Conflicts, Replaces, Provides up to libcuda-11.7-1 (LP: #2003995).

Source diff to previous version

Version: 515.48.07-0ubuntu0.22.04.1 2022-06-07 17:08:17 UTC

 nvidia-graphics-drivers-515-server (515.48.07-0ubuntu0.22.04.1) jammy; urgency=medium
 .
   [ Alberto Milone ]
   * Initial release (LP: #1976425).

1976425 Release of nvidia-graphics-drivers 515.48.07 for Bionic, Focal, Impish, Jammy, Kinetic



About   -   Send Feedback to @ubuntu_updates