UbuntuUpdates.org

Package "linux-restricted-modules-oracle"

This package belongs to a PPA: Canonical Kernel Team

Name: linux-restricted-modules-oracle

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Linux kernel nvidia modules for version 5.4.0-1042
  • Extra drivers for nvidia-390 for the oracle flavour
  • Extra drivers for nvidia-430 for the oracle flavour (dummy transitional package)
  • Extra drivers for nvidia-435 for the oracle flavour (dummy transitional package)

Latest version: 5.4.0-1042.45+1
Release: focal (20.04)
Level: base
Repository: main

Links



Other versions of "linux-restricted-modules-oracle" in Focal

Repository Area Version
base restricted 5.4.0-1009.9
security restricted 5.4.0-1043.46
updates restricted 5.4.0-1043.46
proposed restricted 5.4.0-1042.45+1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 5.4.0-1036.39 2021-01-11 21:08:41 UTC

 linux-restricted-modules-oracle (5.4.0-1036.39) focal; urgency=medium
 .
   * Master version: 5.4.0-1036.39
 .
   * Miscellaneous Ubuntu changes
     - debian/dkms-versions -- update from master

Source diff to previous version

Version: 5.4.0-1034.36 2020-12-15 22:08:06 UTC

 linux-restricted-modules-oracle (5.4.0-1034.36) focal; urgency=medium
 .
   * Master version: 5.4.0-1034.36
 .


Version: *DELETED* 2020-12-15 10:08:39 UTC
No changelog for deleted or moved packages.

Version: 5.4.0-1032.34 2020-12-10 00:08:15 UTC

 linux-restricted-modules-oracle (5.4.0-1032.34) focal; urgency=medium
 .
   * Master version: 5.4.0-1032.34
 .
   * Miscellaneous Ubuntu changes
     - debian/dkms-versions -- update from master

Source diff to previous version

Version: 5.4.0-1031.33 2020-12-01 14:08:19 UTC

 linux-restricted-modules-oracle (5.4.0-1031.33) focal; urgency=medium
 .
   * Master version: 5.4.0-1031.33
 .
   * Miscellaneous Ubuntu changes
     - debian/dkms-versions -- update from master




About   -   Send Feedback to @ubuntu_updates