UbuntuUpdates.org

Package "linux-restricted-modules-gcp"

This package belongs to a PPA: Canonical Kernel Team

Name: linux-restricted-modules-gcp

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Linux kernel nvidia modules for version 5.4.0-1097
  • Linux kernel nvidia modules for version 5.4.0-1099
  • Linux kernel nvidia modules for version 5.4.0-1100
  • Extra drivers for nvidia-390 for the gcp-lts-20.04 flavour

Latest version: 5.4.0-1100.109
Release: focal (20.04)
Level: base
Repository: main

Links



Other versions of "linux-restricted-modules-gcp" in Focal

Repository Area Version
base restricted 5.4.0-1009.9
security restricted 5.4.0-1096.105
updates restricted 5.4.0-1098.107+1
proposed restricted 5.4.0-1099.108

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 5.4.0-1100.109 2023-01-25 17:08:55 UTC

 linux-restricted-modules-gcp (5.4.0-1100.109) focal; urgency=medium
 .
   * Master version: 5.4.0-1100.109
 .
   * Miscellaneous Ubuntu changes
     - debian/tracking-bug -- update from master
 .

Source diff to previous version

Version: 5.4.0-1099.108 2023-01-13 13:09:24 UTC

 linux-restricted-modules-gcp (5.4.0-1099.108) focal; urgency=medium
 .
   * Master version: 5.4.0-1099.108
 .
   * Packaging resync (LP: #1786013)
     - debian/dkms-versions -- update from kernel-versions (main/2023.01.02)
 .
   * Miscellaneous Ubuntu changes
     - debian/tracking-bug -- update from master

Source diff to previous version
1786013 Packaging resync

Version: 5.4.0-1097.106+1 2022-12-05 20:08:39 UTC

 linux-restricted-modules-gcp (5.4.0-1097.106+1) focal; urgency=medium
 .
   * Packaging resync (LP: #1786013)
     - debian/dkms-versions -- update from kernel-versions (main/2022.11.14)
     - update spin to 2022.11.14-4

Source diff to previous version
1786013 Packaging resync

Version: 5.4.0-1097.106 2022-12-02 00:08:21 UTC

 linux-restricted-modules-gcp (5.4.0-1097.106) focal; urgency=medium
 .
   * Master version: 5.4.0-1097.106
 .
   * Miscellaneous Ubuntu changes
     - debian/tracking-bug -- update from master

Source diff to previous version

Version: 5.4.0-1094.103 2022-11-17 21:09:26 UTC

 linux-restricted-modules-gcp (5.4.0-1094.103) focal; urgency=medium
 .
   * Master version: 5.4.0-1094.103
 .
   * Miscellaneous Ubuntu changes
     - debian/tracking-bug -- update from master




About   -   Send Feedback to @ubuntu_updates