UbuntuUpdates.org

Package "ruby-defaults"

This package belongs to a PPA: Brightbox Ruby NG Experimental

Name: ruby-defaults

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Libraries necessary to run Ruby
  • Tcl/Tk interface for Ruby
  • Ruby Interactive reference
  • Interpreter of object-oriented scripting language Ruby (default version)

Latest version: 2:2.5.0+1bbox1~bionic1
Release: bionic (18.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "ruby-defaults": https://www.ubuntuupdates.org/ruby-defaults



Other versions of "ruby-defaults" in Bionic

Repository Area Version
base universe 1:2.5.1
base main 1:2.5.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 2:2.5.0+1bbox1~bionic1 2018-10-22 18:08:26 UTC

 ruby-defaults (2:2.5.0+1bbox1~bionic1) bionic; urgency=medium
 .
   * Make Ruby 2.5 the default

Source diff to previous version

Version: 2:2.3.0+1bbox1~bionic2 2018-04-26 06:56:54 UTC

 ruby-defaults (2:2.3.0+1bbox1~bionic2) bionic; urgency=medium
 .
   * Don't remove alternatives setup when ruby1.8/1.9 is installed




About   -   Send Feedback to @ubuntu_updates