UbuntuUpdates.org

Bugs fixes in "tomcat8"

Origin Bug number Title Date fixed
CVE CVE-2019-17563 When using FORM authentication with Apache Tomcat 9.0.0.M1 to 9.0.29, 8.5.0 to 8.5.49 and 7.0.0 to 7.0.98 there was a narrow window where an attacker 2020-01-27
CVE CVE-2019-12418 When Apache Tomcat 9.0.0.M1 to 9.0.28, 8.5.0 to 8.5.47, 7.0.0 and 7.0.97 is configured with the JMX Remote Lifecycle Listener, a local attacker witho 2020-01-27
CVE CVE-2019-17563 When using FORM authentication with Apache Tomcat 9.0.0.M1 to 9.0.29, 8.5.0 to 8.5.49 and 7.0.0 to 7.0.98 there was a narrow window where an attacker 2020-01-27
CVE CVE-2019-12418 When Apache Tomcat 9.0.0.M1 to 9.0.28, 8.5.0 to 8.5.47, 7.0.0 and 7.0.97 is configured with the JMX Remote Lifecycle Listener, a local attacker witho 2020-01-27
CVE CVE-2019-17563 When using FORM authentication with Apache Tomcat 9.0.0.M1 to 9.0.29, 8.5.0 to 8.5.49 and 7.0.0 to 7.0.98 there was a narrow window where an attacker 2020-01-27
CVE CVE-2019-12418 When Apache Tomcat 9.0.0.M1 to 9.0.28, 8.5.0 to 8.5.47, 7.0.0 and 7.0.97 is configured with the JMX Remote Lifecycle Listener, a local attacker witho 2020-01-27
CVE CVE-2019-17563 When using FORM authentication with Apache Tomcat 9.0.0.M1 to 9.0.29, 8.5.0 to 8.5.49 and 7.0.0 to 7.0.98 there was a narrow window where an attacker 2020-01-27
CVE CVE-2019-12418 When Apache Tomcat 9.0.0.M1 to 9.0.28, 8.5.0 to 8.5.47, 7.0.0 and 7.0.97 is configured with the JMX Remote Lifecycle Listener, a local attacker witho 2020-01-27
Launchpad 1827090 [SRU] tomcat8-instance-create fails to update connector and control ports 2019-06-21
Launchpad 1827090 [SRU] tomcat8-instance-create fails to update connector and control ports 2019-06-13
Launchpad 1819721 tomcat8 SRU for bionic uses systemd service instead of init scripts 2019-04-16
Launchpad 1819721 tomcat8 SRU for bionic uses systemd service instead of init scripts 2019-04-16
Launchpad 1819721 tomcat8 SRU for bionic uses systemd service instead of init scripts 2019-03-12
Launchpad 1606331 StringIndexOutOfBoundsException - Tomcat8.0.32 2019-01-28
Launchpad 1606331 StringIndexOutOfBoundsException - Tomcat8.0.32 2019-01-28
Launchpad 1606331 StringIndexOutOfBoundsException - Tomcat8.0.32 2019-01-16
Launchpad 1606331 StringIndexOutOfBoundsException - Tomcat8.0.32 2019-01-16
CVE CVE-2018-11784 When the default servlet in Apache Tomcat versions 9.0.0.M1 to 9.0.11, 8.5.0 to 8.5.33 and 7.0.23 to 7.0.90 returned a redirect to a directory (e.g. 2018-10-10
CVE CVE-2018-11784 When the default servlet in Apache Tomcat versions 9.0.0.M1 to 9.0.11, 8.5.0 to 8.5.33 and 7.0.23 to 7.0.90 returned a redirect to a directory (e.g. 2018-10-10
CVE CVE-2018-11784 When the default servlet in Apache Tomcat versions 9.0.0.M1 to 9.0.11, 8.5.0 to 8.5.33 and 7.0.23 to 7.0.90 returned a redirect to a directory (e.g. 2018-10-10



About   -   Send Feedback to @ubuntu_updates