UbuntuUpdates.org

Bugs fixes in "python3-defaults"

Origin Bug number Title Date fixed
Launchpad 1982108 SRU: update python3.10 to the 3.10.5 release in 22.04 LTS 2022-09-22
Launchpad 1982108 SRU: update python3.10 to the 3.10.5 release in 22.04 LTS 2022-09-22
Launchpad 1982108 SRU: update python3.10 to the 3.10.5 release in 22.04 LTS 2022-08-23
Launchpad 1982108 SRU: update python3.10 to the 3.10.5 release in 22.04 LTS 2022-08-23
Launchpad 1799206 SRU: update python3.6 to the new minor release 3.6.7 2018-11-19
Launchpad 1799206 SRU: update python3.6 to the new minor release 3.6.7 2018-11-19
Launchpad 1799206 SRU: update python3.6 to the new minor release 3.6.7 2018-10-25
Launchpad 1799206 SRU: update python3.6 to the new minor release 3.6.7 2018-10-25
Launchpad 1768379 python3-minimal should predepend on versioned version of python3-minimal 2018-07-12
Launchpad 1768379 python3-minimal should predepend on versioned version of python3-minimal 2018-07-12
Launchpad 1768379 python3-minimal should predepend on versioned version of python3-minimal 2018-06-28
Launchpad 1768379 python3-minimal should predepend on versioned version of python3-minimal 2018-06-28
Launchpad 1167183 package python3 3.2.3-5ubuntu1 failed to install/upgrade: trying to overwrite '/usr/bin/py3versions', which is also in package python3-minimal 3.2.3- 2013-06-20
Launchpad 1167183 package python3 3.2.3-5ubuntu1 failed to install/upgrade: trying to overwrite '/usr/bin/py3versions', which is also in package python3-minimal 3.2.3- 2013-04-10
Launchpad 956670 package idle3 3.2.2-1 failed to install/upgrade: tr... 2012-03-16
Launchpad 934593 python-all-dev, python-dev must be Arch: any for mu... 2012-03-16
Debian 651342 python3: little typo in py3versions manpage - Debian Bug report logs 2012-01-17
Debian 637973 idle3: as this package is a meta package it should contain the dependency to idl-python3.2 - Debian Bug report logs 2012-01-17



About   -   Send Feedback to @ubuntu_updates