UbuntuUpdates.org

Bugs fixes in "pam"

Origin Bug number Title Date fixed
Launchpad 1856703 Return only PAM_IGNORE or error from pam_motd 2020-02-12
Launchpad 1856703 Return only PAM_IGNORE or error from pam_motd 2020-01-24
Launchpad 1855092 [SRU] Please set MOTD_SHOWN=pam when MOTD was shown 2019-12-19
Launchpad 1855092 [SRU] Please set MOTD_SHOWN=pam when MOTD was shown 2019-12-06
Launchpad 1666203 pam_tty_audit failed in pam_open_session 2019-05-01
Launchpad 1666203 pam_tty_audit failed in pam_open_session 2019-03-07
Launchpad 1666203 pam_tty_audit failed in pam_open_session 2019-02-28
Launchpad 1538284 [SRU] Unescaped left brace in regex is deprecated 2018-04-16
Launchpad 1538284 [SRU] Unescaped left brace in regex is deprecated 2018-04-09
Launchpad 1558114 package libpam-modules 1.1.8-3.1ubuntu3.1 failed to install/upgrade: trying to overwrite shared '/usr/share/man/man8/pam_unix.8.gz', which is differe 2016-03-20
Launchpad 1558597 package libpam-modules 1.1.3-7ubuntu2.2 failed to install/upgrade: './usr/share/man/man8/pam_umask.8.gz' is different from the same file on the syste 2016-03-17
Launchpad 1558597 package libpam-modules 1.1.3-7ubuntu2.2 failed to install/upgrade: './usr/share/man/man8/pam_umask.8.gz' is different from the same file on the syste 2016-03-17
Launchpad 1558114 package libpam-modules 1.1.8-3.1ubuntu3.1 failed to install/upgrade: trying to overwrite shared '/usr/share/man/man8/pam_unix.8.gz', which is differe 2016-03-16
Launchpad 1558114 package libpam-modules 1.1.8-3.1ubuntu3.1 failed to install/upgrade: trying to overwrite shared '/usr/share/man/man8/pam_unix.8.gz', which is differe 2016-03-16
Launchpad 1558114 package libpam-modules 1.1.8-3.1ubuntu3.1 failed to install/upgrade: trying to overwrite shared '/usr/share/man/man8/pam_unix.8.gz', which is differe 2016-03-16
CVE CVE-2015-3238 The _unix_run_helper_binary function in the pam_unix module in Linux-PAM (aka pam) before 1.2.1, when unable to directly access passwords, allows loc 2016-03-16
CVE CVE-2014-2583 Multiple directory traversal vulnerabilities in pam_timestamp.c in the pam_timestamp module for Linux-PAM (aka pam) 1.1.8 allow local users to create 2016-03-16
CVE CVE-2013-7041 The pam_userdb module for Pam uses a case-insensitive method to compare hashed passwords, which makes it easier for attackers to guess the password v 2016-03-16
CVE CVE-2015-3238 The _unix_run_helper_binary function in the pam_unix module in Linux-PAM (aka pam) before 1.2.1, when unable to directly access passwords, allows loc 2016-03-16
CVE CVE-2014-2583 Multiple directory traversal vulnerabilities in pam_timestamp.c in the pam_timestamp module for Linux-PAM (aka pam) 1.1.8 allow local users to create 2016-03-16



About   -   Send Feedback to @ubuntu_updates