UbuntuUpdates.org

Bugs fixes in "openvswitch"

Origin Bug number Title Date fixed
CVE CVE-2017-9265 In Open vSwitch (OvS) v2.7.0, there is a buffer over-read while parsing the group mod OpenFlow message sent from the controller in `lib/ofp-util.c` i 2017-10-11
CVE CVE-2017-9263 In Open vSwitch (OvS) 2.7.0, while parsing an OpenFlow role status message, there is a call to the abort() function for undefined role status reasons 2017-10-11
CVE CVE-2017-9214 In Open vSwitch (OvS) 2.7.0, while parsing an OFPT_QUEUE_GET_CONFIG_REPLY type OFP 1.0 message, there is a buffer over-read that is caused by an unsi 2017-10-11
CVE CVE-2017-9265 In Open vSwitch (OvS) v2.7.0, there is a buffer over-read while parsing the group mod OpenFlow message sent from the controller in `lib/ofp-util.c` i 2017-10-11
CVE CVE-2017-9263 In Open vSwitch (OvS) 2.7.0, while parsing an OpenFlow role status message, there is a call to the abort() function for undefined role status reasons 2017-10-11
CVE CVE-2017-9214 In Open vSwitch (OvS) 2.7.0, while parsing an OFPT_QUEUE_GET_CONFIG_REPLY type OFP 1.0 message, there is a buffer over-read that is caused by an unsi 2017-10-11
CVE CVE-2017-9265 In Open vSwitch (OvS) v2.7.0, there is a buffer over-read while parsing the group mod OpenFlow message sent from the controller in `lib/ofp-util.c` i 2017-10-11
CVE CVE-2017-9263 In Open vSwitch (OvS) 2.7.0, while parsing an OpenFlow role status message, there is a call to the abort() function for undefined role status reasons 2017-10-11
CVE CVE-2017-9214 In Open vSwitch (OvS) 2.7.0, while parsing an OFPT_QUEUE_GET_CONFIG_REPLY type OFP 1.0 message, there is a buffer over-read that is caused by an unsi 2017-10-11
CVE CVE-2017-9265 In Open vSwitch (OvS) v2.7.0, there is a buffer over-read while parsing the group mod OpenFlow message sent from the controller in `lib/ofp-util.c` i 2017-10-11
CVE CVE-2017-9263 In Open vSwitch (OvS) 2.7.0, while parsing an OpenFlow role status message, there is a call to the abort() function for undefined role status reasons 2017-10-11
CVE CVE-2017-9214 In Open vSwitch (OvS) 2.7.0, while parsing an OFPT_QUEUE_GET_CONFIG_REPLY type OFP 1.0 message, there is a buffer over-read that is caused by an unsi 2017-10-11
Launchpad 1673063 [SRU] openvswitch 2.5.2 2017-04-12
Launchpad 1673063 [SRU] openvswitch 2.5.2 2017-04-12
Launchpad 1673063 [SRU] openvswitch 2.5.2 2017-04-04
Launchpad 1673063 [SRU] openvswitch 2.5.2 2017-04-04
Launchpad 1314887 ifupdown hook is missing in upstart script 2015-12-16
Launchpad 1314887 ifupdown hook is missing in upstart script 2015-12-16
Launchpad 1314887 ifupdown hook is missing in upstart script 2015-12-09
Launchpad 1314887 ifupdown hook is missing in upstart script 2015-12-09



About   -   Send Feedback to @ubuntu_updates