UbuntuUpdates.org

Bugs fixes in "openjdk-lts"

Origin Bug number Title Date fixed
CVE CVE-2020-2767 Vulnerability in the Java SE product of Oracle Java SE (component: JSS ... 2020-04-16
CVE CVE-2020-2778 Vulnerability in the Java SE product of Oracle Java SE (component: JSS ... 2020-04-16
CVE CVE-2020-2773 Vulnerability in the Java SE, Java SE Embedded product of Oracle Java ... 2020-04-16
CVE CVE-2020-2757 Vulnerability in the Java SE, Java SE Embedded product of Oracle Java ... 2020-04-16
CVE CVE-2020-2756 Vulnerability in the Java SE, Java SE Embedded product of Oracle Java ... 2020-04-16
CVE CVE-2020-2755 Vulnerability in the Java SE, Java SE Embedded product of Oracle Java ... 2020-04-16
CVE CVE-2020-2754 Vulnerability in the Java SE, Java SE Embedded product of Oracle Java ... 2020-04-16
Debian 956728 openjdk-11: Please enablel buildwatch.sh on sh4 2020-04-16
Launchpad 1770278 Swing applications look strange with OpenJDK-11 2019-04-16
Launchpad 1770278 Swing applications look strange with OpenJDK-11 2019-04-16
Launchpad 1770278 Swing applications look strange with OpenJDK-11 2019-04-16
Launchpad 1770278 Swing applications look strange with OpenJDK-11 2019-04-16
Launchpad 1770278 Swing applications look strange with OpenJDK-11 2019-03-28
Launchpad 1770278 Swing applications look strange with OpenJDK-11 2019-03-28
CVE CVE-2018-3183 Vulnerability in the Java SE, Java SE Embedded, JRockit component of Oracle Java SE (subcomponent: Scripting). Supported versions that are affected a 2018-10-30
CVE CVE-2018-3180 Vulnerability in the Java SE, Java SE Embedded, JRockit component of Oracle Java SE (subcomponent: JSSE). Supported versions that are affected are Ja 2018-10-30
CVE CVE-2018-3169 Vulnerability in the Java SE, Java SE Embedded component of Oracle Java SE (subcomponent: Hotspot). Supported versions that are affected are Java SE: 2018-10-30
CVE CVE-2018-3149 Vulnerability in the Java SE, Java SE Embedded, JRockit component of Oracle Java SE (subcomponent: JNDI). Supported versions that are affected are Ja 2018-10-30
CVE CVE-2018-3150 Vulnerability in the Java SE component of Oracle Java SE (subcomponent: Utility). The supported version that is affected is Java SE: 11. Difficult to 2018-10-30
CVE CVE-2018-3139 Vulnerability in the Java SE, Java SE Embedded component of Oracle Java SE (subcomponent: Networking). Supported versions that are affected are Java 2018-10-30



About   -   Send Feedback to @ubuntu_updates