UbuntuUpdates.org

Bugs fixes in "nvidia-graphics-drivers-340"

Origin Bug number Title Date fixed
Launchpad 1791542 package libglvnd-dev 1.0.0-2ubuntu2.1 failed to upgrade: trying to overwrite '/usr/lib/x86_64-linux-gnu/libGLESv1_CM.so', which is also in package nv 2018-09-12
Launchpad 1724872 nvidia-graphics-drivers-340 340.102-0ubuntu0.16.04.2 ADT test failure with linux-hwe-edge 4.13.0-16.19~16.04.3 2018-01-22
Launchpad 1724872 nvidia-graphics-drivers-340 340.102-0ubuntu0.16.04.2 ADT test failure with linux-hwe-edge 4.13.0-16.19~16.04.3 2018-01-22
Launchpad 1724872 nvidia-graphics-drivers-340 340.102-0ubuntu0.16.04.2 ADT test failure with linux-hwe-edge 4.13.0-16.19~16.04.3 2017-12-04
Launchpad 1724872 nvidia-graphics-drivers-340 340.102-0ubuntu0.16.04.2 ADT test failure with linux-hwe-edge 4.13.0-16.19~16.04.3 2017-12-04
Launchpad 1677327 SRU request: dkms build fails with zesty hwe kernel [error: too few arguments to function \u2018NV_GET_USER_PAGES\u2019] 2017-07-18
Launchpad 1677327 SRU request: dkms build fails with zesty hwe kernel [error: too few arguments to function \u2018NV_GET_USER_PAGES\u2019] 2017-07-18
Launchpad 1677327 SRU request: dkms build fails with zesty hwe kernel [error: too few arguments to function \u2018NV_GET_USER_PAGES\u2019] 2017-04-26
Launchpad 1677327 SRU request: dkms build fails with zesty hwe kernel [error: too few arguments to function \u2018NV_GET_USER_PAGES\u2019] 2017-04-26
CVE CVE-2017-0318 All versions of NVIDIA Linux GPU Display Driver contain a vulnerability in the kernel mode layer handler where improper validation of an input parame 2017-03-21
CVE CVE-2017-0318 All versions of NVIDIA Linux GPU Display Driver contain a vulnerability in the kernel mode layer handler where improper validation of an input parame 2017-03-21
CVE CVE-2017-0318 All versions of NVIDIA Linux GPU Display Driver contain a vulnerability in the kernel mode layer handler where improper validation of an input parame 2017-03-21
CVE CVE-2017-0318 All versions of NVIDIA Linux GPU Display Driver contain a vulnerability in the kernel mode layer handler where improper validation of an input parame 2017-03-21
CVE CVE-2017-0318 All versions of NVIDIA Linux GPU Display Driver contain a vulnerability in the kernel mode layer handler where improper validation of an input parame 2017-03-21
CVE CVE-2017-0318 All versions of NVIDIA Linux GPU Display Driver contain a vulnerability in the kernel mode layer handler where improper validation of an input parame 2017-03-21
CVE CVE-2017-0318 All versions of NVIDIA Linux GPU Display Driver contain a vulnerability in the kernel mode layer handler where improper validation of an input parame 2017-03-21
CVE CVE-2017-0318 All versions of NVIDIA Linux GPU Display Driver contain a vulnerability in the kernel mode layer handler where improper validation of an input parame 2017-03-21
CVE CVE-2016-7382 RESERVED 2016-11-03
CVE CVE-2016-7382 RESERVED 2016-11-03
CVE CVE-2016-7382 RESERVED 2016-11-03



About   -   Send Feedback to @ubuntu_updates