UbuntuUpdates.org

Bugs fixes in "nvidia-graphics-drivers-340"

Origin Bug number Title Date fixed
Launchpad 1853015 nvidia-340 fails to build against linux 5.3.0-23-generic 2019-11-25
Launchpad 1853015 nvidia-340 fails to build against linux 5.3.0-23-generic 2019-11-25
Launchpad 1853015 nvidia-340 fails to build against linux 5.3.0-23-generic 2019-11-18
Launchpad 1853015 nvidia-340 fails to build against linux 5.3.0-23-generic 2019-11-18
Launchpad 1837834 Add support for Linux 5.0-5.2 2019-08-05
Launchpad 1837834 Add support for Linux 5.0-5.2 2019-08-05
Launchpad 1837834 Add support for Linux 5.0-5.2 2019-07-30
Launchpad 1837834 Add support for Linux 5.0-5.2 2019-07-30
Launchpad 1573508 SRU Request: nvidia-*: nvidia-* kernel module failed to build [error: too many arguments to function \u2018get_user_pages\u2019] 2019-03-15
Launchpad 1819077 SRU Request: nvidia-340 340.107-0ubuntu0.16.04.1: nvidia-340 kernel module failed to build (nvidia_uvm_lite.c:857:14: error: initialization from inco 2019-03-15
Launchpad 1819077 SRU Request: nvidia-340 340.107-0ubuntu0.16.04.1: nvidia-340 kernel module failed to build (nvidia_uvm_lite.c:857:14: error: initialization from inco 2019-03-15
Launchpad 1819077 SRU Request: nvidia-340 340.107-0ubuntu0.16.04.1: nvidia-340 kernel module failed to build (nvidia_uvm_lite.c:857:14: error: initialization from inco 2019-03-08
Launchpad 1819077 SRU Request: nvidia-340 340.107-0ubuntu0.16.04.1: nvidia-340 kernel module failed to build (nvidia_uvm_lite.c:857:14: error: initialization from inco 2019-03-08
Launchpad 1815579 Broken dependencies with nvidia-driver-390 and xserver-xorg-hwe-18.04 in bionic 2019-02-15
Launchpad 1815579 Broken dependencies with nvidia-driver-390 and xserver-xorg-hwe-18.04 in bionic 2019-02-15
Launchpad 1815579 Broken dependencies with nvidia-driver-390 and xserver-xorg-hwe-18.04 in bionic 2019-02-14
Launchpad 1815579 Broken dependencies with nvidia-driver-390 and xserver-xorg-hwe-18.04 in bionic 2019-02-14
Launchpad 1761593 Uninstall left nouveau blacklisted 2018-10-01
Launchpad 1791542 package libglvnd-dev 1.0.0-2ubuntu2.1 failed to upgrade: trying to overwrite '/usr/lib/x86_64-linux-gnu/libGLESv1_CM.so', which is also in package nv 2018-10-01
Launchpad 1761593 Uninstall left nouveau blacklisted 2018-10-01



About   -   Send Feedback to @ubuntu_updates