UbuntuUpdates.org

Bugs fixes in "nss"

Origin Bug number Title Date fixed
CVE CVE-2016-9074 existing mitigation of timing side-channel attacks insufficient 2017-01-04
CVE CVE-2016-8635 small-subgroups attack flaw 2017-01-04
CVE CVE-2016-9074 existing mitigation of timing side-channel attacks insufficient 2017-01-04
CVE CVE-2016-8635 small-subgroups attack flaw 2017-01-04
CVE CVE-2016-9074 existing mitigation of timing side-channel attacks insufficient 2017-01-04
CVE CVE-2016-8635 small-subgroups attack flaw 2017-01-04
CVE CVE-2016-9074 existing mitigation of timing side-channel attacks insufficient 2017-01-04
CVE CVE-2016-8635 small-subgroups attack flaw 2017-01-04
CVE CVE-2016-1950 Heap-based buffer overflow in Mozilla Network Security Services (NSS) before 3.19.2.3 and 3.20.x and 3.21.x before 3.21.1, as used in Mozilla Firefox 2016-07-11
CVE CVE-2016-2834 Mozilla Network Security Services (NSS) before 3.23, as used in Mozilla Firefox before 47.0, allows remote attackers to cause a denial of service (me 2016-07-11
CVE CVE-2016-1950 Heap-based buffer overflow in Mozilla Network Security Services (NSS) before 3.19.2.3 and 3.20.x and 3.21.x before 3.21.1, as used in Mozilla Firefox 2016-07-11
CVE CVE-2016-2834 Mozilla Network Security Services (NSS) before 3.23, as used in Mozilla Firefox before 47.0, allows remote attackers to cause a denial of service (me 2016-07-11
CVE CVE-2016-1950 Heap-based buffer overflow in Mozilla Network Security Services (NSS) before 3.19.2.3 and 3.20.x and 3.21.x before 3.21.1, as used in Mozilla Firefox 2016-07-11
CVE CVE-2016-2834 Mozilla Network Security Services (NSS) before 3.23, as used in Mozilla Firefox before 47.0, allows remote attackers to cause a denial of service (me 2016-07-11
CVE CVE-2016-1950 Heap-based buffer overflow in Mozilla Network Security Services (NSS) before 3.19.2.3 and 3.20.x and 3.21.x before 3.21.1, as used in Mozilla Firefox 2016-07-11
CVE CVE-2016-2834 Mozilla Network Security Services (NSS) before 3.23, as used in Mozilla Firefox before 47.0, allows remote attackers to cause a denial of service (me 2016-07-11
CVE CVE-2016-1950 Heap-based buffer overflow in Mozilla Network Security Services (NSS) before 3.19.2.3 and 3.20.x and 3.21.x before 3.21.1, as used in Mozilla Firefox 2016-07-11
CVE CVE-2016-2834 Mozilla Network Security Services (NSS) before 3.23, as used in Mozilla Firefox before 47.0, allows remote attackers to cause a denial of service (me 2016-07-11
CVE CVE-2016-1950 Heap-based buffer overflow in Mozilla Network Security Services (NSS) before 3.19.2.3 and 3.20.x and 3.21.x before 3.21.1, as used in Mozilla Firefox 2016-07-11
CVE CVE-2016-2834 Mozilla Network Security Services (NSS) before 3.23, as used in Mozilla Firefox before 47.0, allows remote attackers to cause a denial of service (me 2016-07-11



About   -   Send Feedback to @ubuntu_updates