UbuntuUpdates.org

Bugs fixes in "net-snmp"

Origin Bug number Title Date fixed
Launchpad 1322431 libsnmp-dev: Cannot create snmpv3 user with net-snmp-config command 2016-04-20
Launchpad 1322431 libsnmp-dev: Cannot create snmpv3 user with net-snmp-config command 2016-04-20
Launchpad 1565003 snmptrapd fails to build with MySQL 5.7 2016-04-07
Launchpad 1565003 snmptrapd fails to build with MySQL 5.7 2016-04-07
Launchpad 1565003 snmptrapd fails to build with MySQL 5.7 2016-04-05
Launchpad 1565003 snmptrapd fails to build with MySQL 5.7 2016-04-05
Launchpad 1322431 libsnmp-dev: Cannot create snmpv3 user with net-snmp-config command 2016-02-19
Launchpad 1322431 libsnmp-dev: Cannot create snmpv3 user with net-snmp-config command 2016-02-19
CVE CVE-2015-5621 net-snmp snmp_pdu_parse() function incompletely initialization vulnerability 2015-08-17
CVE CVE-2014-3565 snmplib/mib.c in net-snmp 5.7.0 and earlier, when the -OQ option is used, allows remote attackers to cause a denial of service (snmptrapd crash) via 2015-08-17
CVE CVE-2015-5621 net-snmp snmp_pdu_parse() function incompletely initialization vulnerability 2015-08-17
CVE CVE-2014-3565 snmplib/mib.c in net-snmp 5.7.0 and earlier, when the -OQ option is used, allows remote attackers to cause a denial of service (snmptrapd crash) via 2015-08-17
CVE CVE-2015-5621 net-snmp snmp_pdu_parse() function incompletely initialization vulnerability 2015-08-17
CVE CVE-2014-3565 snmplib/mib.c in net-snmp 5.7.0 and earlier, when the -OQ option is used, allows remote attackers to cause a denial of service (snmptrapd crash) via 2015-08-17
CVE CVE-2015-5621 net-snmp snmp_pdu_parse() function incompletely initialization vulnerability 2015-08-17
CVE CVE-2014-3565 snmplib/mib.c in net-snmp 5.7.0 and earlier, when the -OQ option is used, allows remote attackers to cause a denial of service (snmptrapd crash) via 2015-08-17
CVE CVE-2015-5621 net-snmp snmp_pdu_parse() function incompletely initialization vulnerability 2015-08-17
CVE CVE-2014-3565 snmplib/mib.c in net-snmp 5.7.0 and earlier, when the -OQ option is used, allows remote attackers to cause a denial of service (snmptrapd crash) via 2015-08-17
CVE CVE-2015-5621 net-snmp snmp_pdu_parse() function incompletely initialization vulnerability 2015-08-17
CVE CVE-2014-3565 snmplib/mib.c in net-snmp 5.7.0 and earlier, when the -OQ option is used, allows remote attackers to cause a denial of service (snmptrapd crash) via 2015-08-17



About   -   Send Feedback to @ubuntu_updates