UbuntuUpdates.org

Bugs fixes in "linux-xilinx-zynqmp"

Origin Bug number Title Date fixed
Launchpad 2038382 Jammy update: v5.15.127 upstream stable release 2024-01-19
Launchpad 2038486 Jammy update: v5.15.128 upstream stable release 2024-01-19
Launchpad 2039227 Jammy update: v5.15.129 upstream stable release 2024-01-19
Launchpad 2039608 Jammy update: v5.15.130 upstream stable release 2024-01-19
Launchpad 2039610 Jammy update: v5.15.131 upstream stable release 2024-01-19
Launchpad 2040157 Unable to use nvme drive to install Ubuntu 23.10 2024-01-19
Launchpad 2035123 scripts/pahole-flags.sh change return to exit 0 2024-01-19
Launchpad 2039439 usbip: error: failed to open /usr/share/hwdata//usb.ids 2024-01-19
Launchpad 2037513 HP ProBook 450 G8 Notebook fail to wifi test 2024-01-19
Launchpad 2033406 [SRU][J/L/M] UBUNTU: [Packaging] Make WWAN driver a loadable module 2024-01-19
Launchpad 2039575 SMC stats: Wrong bucket calculation for payload of exactly 4096 bytes 2024-01-19
Launchpad 2043197 USB bus error after upgrading to proposed kernel on lunar and jammy 2024-01-19
Launchpad 2046280 Add support for KD240 platform 2024-01-19
Launchpad 2044554 Turn off non-zynqmp arch support 2024-01-19
Launchpad 2049442 Enable symbols for all Xilinx device trees 2024-01-19
CVE CVE-2023-45863 An issue was discovered in lib/kobject.c in the Linux kernel before 6.2.3. With root access, an attacker can trigger a race condition that results in 2024-01-18
CVE CVE-2023-6606 An out-of-bounds read vulnerability was found in smbCalcSize in fs/smb/client/netmisc.c in the Linux Kernel. This issue could allow a local attacker 2024-01-18
CVE CVE-2023-6932 A use-after-free vulnerability in the Linux kernel's ipv4: igmp component can be exploited to achieve local privilege escalation. A race condition c 2024-01-18
CVE CVE-2023-6931 A heap out-of-bounds write vulnerability in the Linux kernel's Performance Events system component can be exploited to achieve local privilege escala 2024-01-18
CVE CVE-2023-6040 An out-of-bounds access vulnerability involving netfilter was reported and fixed as: f1082dd31fe4 (netfilter: nf_tables: Reject tables of unsupported 2024-01-18



About   -   Send Feedback to @ubuntu_updates