UbuntuUpdates.org

Bugs fixes in "linux-aws-hwe"

Origin Bug number Title Date fixed
Launchpad 1861739 Bionic update: upstream stable patchset 2020-02-03 2020-02-20
Launchpad 1861934 Bionic update: upstream stable patchset 2020-02-04 2020-02-20
Launchpad 1862259 Bionic update: upstream stable patchset 2020-02-06 2020-02-20
Launchpad 1863019 Bionic update: upstream stable patchset 2020-02-12 2020-02-20
Launchpad 1862840 [Bionic] i915 incomplete fix for CVE-2019-14615 2020-02-20
Launchpad 1861238 Root can lift kernel lockdown via USB/IP 2020-02-20
Launchpad 1774815 Add bpftool to linux-tools-common 2020-02-20
Launchpad 1862567 [SRU][B/OEM-B] Fix multitouch support on some devices 2020-02-20
Launchpad 1862312 Segmentation fault (kernel oops) with memory-hotplug in ubuntu_kernel_selftests on Bionic kernel 2020-02-18
Launchpad 1862312 Segmentation fault (kernel oops) with memory-hotplug in ubuntu_kernel_selftests on Bionic kernel 2020-02-17
Launchpad 1862312 Segmentation fault (kernel oops) with memory-hotplug in ubuntu_kernel_selftests on Bionic kernel 2020-02-12
Launchpad 1862312 Segmentation fault (kernel oops) with memory-hotplug in ubuntu_kernel_selftests on Bionic kernel 2020-02-12
CVE CVE-2019-19332 KVM: x86: fix out-of-bounds write in KVM_GET_EMULATED_CPUID 2020-02-04
CVE CVE-2019-19078 A memory leak in the ath10k_usb_hif_tx_sg() function in drivers/net/wireless/ath/ath10k/usb.c in the Linux kernel through 5.3.11 allows attackers to 2020-02-04
CVE CVE-2019-19082 Memory leaks in *create_resource_pool() functions under drivers/gpu/drm/amd/display/dc in the Linux kernel through 5.3.11 allow attackers to cause a 2020-02-04
CVE CVE-2019-18885 fs/btrfs/volumes.c in the Linux kernel before 5.1 allows a btrfs_verify_dev_extents NULL pointer dereference via a crafted btrfs image because fs_dev 2020-02-04
CVE CVE-2019-20096 In the Linux kernel before 5.1, there is a memory leak in __feat_register_sp() in net/dccp/feat.c, which may cause denial of service, aka CID-1d3ff09 2020-02-04
CVE CVE-2019-5108 An exploitable denial-of-service vulnerability exists in the Linux kernel prior to mainline 5.3. An attacker could exploit this vulnerability by trig 2020-02-04
Launchpad 1857074 Cavium ThunderX CN88XX crashes on boot 2020-02-04
Launchpad 1854975 Bionic update: upstream stable patchset 2019-12-03 2020-02-04



About   -   Send Feedback to @ubuntu_updates