UbuntuUpdates.org

Bugs fixes in "linux-aws"

Origin Bug number Title Date fixed
Launchpad 1925290 hangup01 from pty in ubuntu_ltp_stable failed on G-5.8 2021-05-01
CVE CVE-2021-29265 An issue was discovered in the Linux kernel before 5.11.7. usbip_sockfd_store in drivers/usb/usbip/stub_dev.c allows attackers to cause a denial of s 2021-04-24
CVE CVE-2021-29264 An issue was discovered in the Linux kernel through 5.11.10. drivers/net/ethernet/freescale/gianfar.c in the Freescale Gianfar Ethernet driver allows 2021-04-24
CVE CVE-2021-20292 RM Memory Management Double Free Privilege Escalation Vulnerability 2021-04-24
CVE CVE-2021-28688 The fix for XSA-365 includes initialization of pointers such that subsequent cleanup code wouldn't use uninitialized or stale values. This initializa 2021-04-24
CVE CVE-2021-29650 An issue was discovered in the Linux kernel before 5.11.11. The netfilter subsystem allows attackers to cause a denial of service (panic) because net 2021-04-24
Launchpad 1919380 Bionic update: upstream stable patchset 2021-03-16 2021-04-24
Launchpad 1922124 Bionic update: upstream stable patchset 2021-03-31 2021-04-24
Launchpad 1900438 Bcache bypasse writeback on caching device with fragmentation 2021-04-24
Launchpad 1921902 Security-Fix Xen XSA 371 for Kernel 5.4.0-71 2021-04-24
Launchpad 1918134 LRMv4: switch to signing nvidia modules via the Ubuntu Modules signing key 2021-04-24
CVE CVE-2021-29265 An issue was discovered in the Linux kernel before 5.11.7. usbip_sockfd_store in drivers/usb/usbip/stub_dev.c allows attackers to cause a denial of s 2021-04-20
CVE CVE-2021-29264 An issue was discovered in the Linux kernel through 5.11.10. drivers/net/ethernet/freescale/gianfar.c in the Freescale Gianfar Ethernet driver allows 2021-04-20
CVE CVE-2021-20292 RM Memory Management Double Free Privilege Escalation Vulnerability 2021-04-20
CVE CVE-2021-28688 The fix for XSA-365 includes initialization of pointers such that subsequent cleanup code wouldn't use uninitialized or stale values. This initializa 2021-04-20
CVE CVE-2021-29650 An issue was discovered in the Linux kernel before 5.11.11. The netfilter subsystem allows attackers to cause a denial of service (panic) because net 2021-04-20
Launchpad 1919380 Bionic update: upstream stable patchset 2021-03-16 2021-04-20
Launchpad 1922124 Bionic update: upstream stable patchset 2021-03-31 2021-04-20
Launchpad 1900438 Bcache bypasse writeback on caching device with fragmentation 2021-04-20
Launchpad 1921902 Security-Fix Xen XSA 371 for Kernel 5.4.0-71 2021-04-20



About   -   Send Feedback to @ubuntu_updates