UbuntuUpdates.org

Bugs fixes in "libzstd"

Origin Bug number Title Date fixed
CVE CVE-2019-11922 A race condition in the one-pass compression functions of Zstandard prior to version 1.3.8 could allow an attacker to write bytes out of bounds if an 2019-08-21
CVE CVE-2019-11922 A race condition in the one-pass compression functions of Zstandard prior to version 1.3.8 could allow an attacker to write bytes out of bounds if an 2019-08-21
CVE CVE-2019-11922 A race condition in the one-pass compression functions of Zstandard prior to version 1.3.8 could allow an attacker to write bytes out of bounds if an 2019-08-21
CVE CVE-2019-11922 A race condition in the one-pass compression functions of Zstandard prior to version 1.3.8 could allow an attacker to write bytes out of bounds if an 2019-08-21
Launchpad 1717040 Please backport libzstd 1.3.1+dfsg-1 (universe) from artful 2018-03-05
Launchpad 1717040 Please backport libzstd 1.3.1+dfsg-1 (universe) from artful 2018-02-16



About   -   Send Feedback to @ubuntu_updates