UbuntuUpdates.org

Bugs fixes in "librsvg"

Origin Bug number Title Date fixed
Launchpad 1903329 SRU the current 2.48.9 stable update 2020-12-10
Launchpad 1903329 SRU the current 2.48.9 stable update 2020-12-10
Launchpad 1903329 SRU the current 2.48.9 stable update 2020-12-02
Launchpad 1903329 SRU the current 2.48.9 stable update 2020-12-02
Launchpad 1889206 Regression in USN-4436-1 2020-07-29
Launchpad 1889206 Regression in USN-4436-1 2020-07-29
Launchpad 1889206 Regression in USN-4436-1 2020-07-29
Launchpad 1889206 Regression in USN-4436-1 2020-07-29
Launchpad 1889206 Regression in USN-4436-1 2020-07-29
Launchpad 1889206 Regression in USN-4436-1 2020-07-29
Launchpad 1889206 Regression in USN-4436-1 2020-07-29
Launchpad 1889206 Regression in USN-4436-1 2020-07-29
CVE CVE-2019-20446 In xml.rs in GNOME librsvg before 2.46.2, a crafted SVG file with nested patterns can cause denial of service when passed to the library for processi 2020-07-27
CVE CVE-2017-11464 A SIGFPE is raised in the function box_blur_line of rsvg-filter.c in GNOME librsvg 2.40.17 during an attempted parse of a crafted SVG file, because o 2020-07-27
CVE CVE-2019-20446 In xml.rs in GNOME librsvg before 2.46.2, a crafted SVG file with nested patterns can cause denial of service when passed to the library for processi 2020-07-27
CVE CVE-2017-11464 A SIGFPE is raised in the function box_blur_line of rsvg-filter.c in GNOME librsvg 2.40.17 during an attempted parse of a crafted SVG file, because o 2020-07-27
CVE CVE-2019-20446 In xml.rs in GNOME librsvg before 2.46.2, a crafted SVG file with nested patterns can cause denial of service when passed to the library for processi 2020-07-27
CVE CVE-2019-20446 In xml.rs in GNOME librsvg before 2.46.2, a crafted SVG file with nested patterns can cause denial of service when passed to the library for processi 2020-07-27
CVE CVE-2017-11464 A SIGFPE is raised in the function box_blur_line of rsvg-filter.c in GNOME librsvg 2.40.17 during an attempted parse of a crafted SVG file, because o 2020-07-27
CVE CVE-2019-20446 In xml.rs in GNOME librsvg before 2.46.2, a crafted SVG file with nested patterns can cause denial of service when passed to the library for processi 2020-07-27



About   -   Send Feedback to @ubuntu_updates