UbuntuUpdates.org

Bugs fixes in "libdbi-perl"

Origin Bug number Title Date fixed
CVE CVE-2019-20919 An issue was discovered in the DBI module before 1.643 for Perl. The hv_fetch() documentation requires checking for NULL and the code does that. But, 2020-09-23
CVE CVE-2019-20919 An issue was discovered in the DBI module before 1.643 for Perl. The hv_fetch() documentation requires checking for NULL and the code does that. But, 2020-09-23
CVE CVE-2019-20919 An issue was discovered in the DBI module before 1.643 for Perl. The hv_fetch() documentation requires checking for NULL and the code does that. But, 2020-09-23
CVE CVE-2019-20919 An issue was discovered in the DBI module before 1.643 for Perl. The hv_fetch() documentation requires checking for NULL and the code does that. But, 2020-09-23



About   -   Send Feedback to @ubuntu_updates