UbuntuUpdates.org

Bugs fixes in "cups"

Origin Bug number Title Date fixed
CVE CVE-2014-5030 CUPS before 2.0 allows local users to read arbitrary files via a ... 2014-09-08
CVE CVE-2014-5029 The web interface in CUPS 1.7.4 allows local users in the lp group to ... 2014-09-08
Launchpad 1349387 server settings are inaccessible 2014-09-08
CVE CVE-2014-3537 Insufficient checking leads to privilege escalation 2014-07-21
CVE CVE-2014-3537 Insufficient checking leads to privilege escalation 2014-07-21
CVE CVE-2014-3537 Insufficient checking leads to privilege escalation 2014-07-21
CVE CVE-2014-3537 Insufficient checking leads to privilege escalation 2014-07-21
CVE CVE-2014-3537 Insufficient checking leads to privilege escalation 2014-07-21
CVE CVE-2014-3537 Insufficient checking leads to privilege escalation 2014-07-21
Launchpad 1020048 after certain time printing to cups stops working 2014-05-26
Launchpad 1020048 after certain time printing to cups stops working 2014-05-26
CVE CVE-2014-2856 Cross-site scripting (XSS) vulnerability in scheduler/client.c in ... 2014-04-24
CVE CVE-2014-2856 Cross-site scripting (XSS) vulnerability in scheduler/client.c in ... 2014-04-24
CVE CVE-2014-2856 Cross-site scripting (XSS) vulnerability in scheduler/client.c in ... 2014-04-24
CVE CVE-2014-2856 Cross-site scripting (XSS) vulnerability in scheduler/client.c in ... 2014-04-24
Launchpad 1020048 after certain time printing to cups stops working 2014-04-17
Launchpad 1020048 after certain time printing to cups stops working 2014-04-17
Launchpad 1178172 cups does not start when avahi-daemon is not installed 2014-03-07
Launchpad 1242185 [regression] cups-daemon hard-depends on avahi-daemon 2014-03-07
Launchpad 1178172 cups does not start when avahi-daemon is not installed 2014-03-07



About   -   Send Feedback to @ubuntu_updates