UbuntuUpdates.org

Bugs fixes in "chromium-browser"

Origin Bug number Title Date fixed
CVE CVE-2020-15961 Insufficient policy validation in extensions in Google Chrome prior to 85.0.4183.121 allowed an attacker who convinced a user to install a malicious 2020-09-30
CVE CVE-2020-15960 Heap buffer overflow in storage in Google Chrome prior to 85.0.4183.121 allowed a remote attacker to potentially perform out of bounds memory access 2020-09-30
CVE CVE-2020-15964 Insufficient data validation in media in Google Chrome prior to 85.0.4183.121 allowed a remote attacker to potentially exploit heap corruption via a 2020-09-30
CVE CVE-2020-15966 Insufficient policy enforcement in extensions in Google Chrome prior to 85.0.4183.121 allowed an attacker who convinced a user to install a malicious 2020-09-30
CVE CVE-2020-15965 Type confusion in V8 in Google Chrome prior to 85.0.4183.121 allowed a remote attacker to potentially perform out of bounds memory access via a craft 2020-09-30
CVE CVE-2020-15963 Insufficient policy enforcement in extensions in Google Chrome prior to 85.0.4183.121 allowed an attacker who convinced a user to install a malicious 2020-09-30
CVE CVE-2020-15962 Insufficient policy validation in serial in Google Chrome prior to 85.0.4183.121 allowed a remote attacker to potentially perform out of bounds memor 2020-09-30
CVE CVE-2020-15961 Insufficient policy validation in extensions in Google Chrome prior to 85.0.4183.121 allowed an attacker who convinced a user to install a malicious 2020-09-30
CVE CVE-2020-15960 Heap buffer overflow in storage in Google Chrome prior to 85.0.4183.121 allowed a remote attacker to potentially perform out of bounds memory access 2020-09-30
CVE CVE-2020-15964 Insufficient data validation in media in Google Chrome prior to 85.0.4183.121 allowed a remote attacker to potentially exploit heap corruption via a 2020-09-30
CVE CVE-2020-15966 Insufficient policy enforcement in extensions in Google Chrome prior to 85.0.4183.121 allowed an attacker who convinced a user to install a malicious 2020-09-30
CVE CVE-2020-15965 Type confusion in V8 in Google Chrome prior to 85.0.4183.121 allowed a remote attacker to potentially perform out of bounds memory access via a craft 2020-09-30
CVE CVE-2020-15963 Insufficient policy enforcement in extensions in Google Chrome prior to 85.0.4183.121 allowed an attacker who convinced a user to install a malicious 2020-09-30
CVE CVE-2020-15962 Insufficient policy validation in serial in Google Chrome prior to 85.0.4183.121 allowed a remote attacker to potentially perform out of bounds memor 2020-09-30
CVE CVE-2020-15961 Insufficient policy validation in extensions in Google Chrome prior to 85.0.4183.121 allowed an attacker who convinced a user to install a malicious 2020-09-30
CVE CVE-2020-15960 Heap buffer overflow in storage in Google Chrome prior to 85.0.4183.121 allowed a remote attacker to potentially perform out of bounds memory access 2020-09-30
Launchpad 1892724 Bump package epoch to 1 to ensure working upgrade path and transition to snap 2020-09-08
Launchpad 1892724 Bump package epoch to 1 to ensure working upgrade path and transition to snap 2020-08-31
Launchpad 1889106 [SRU] Upgrading from 18.04 to 20.04 will keep the 18.04 chromium-browser due to a higher version than the transitional deb in 20.04 2020-08-25
Launchpad 1889106 [SRU] Upgrading from 18.04 to 20.04 will keep the 18.04 chromium-browser due to a higher version than the transitional deb in 20.04 2020-08-03



About   -   Send Feedback to @ubuntu_updates