UbuntuUpdates.org

Bugs fixes in "ceph"

Origin Bug number Title Date fixed
CVE CVE-2020-1759 A vulnerability was found in Red Hat Ceph Storage 4 and Red Hat Openshift Container Storage 4.2 where, A nonce reuse vulnerability was discovered in 2020-04-18
Launchpad 1873193 ceph 15.2.1 2020-04-18
CVE CVE-2020-1700 A flaw was found in the way the Ceph RGW Beast front-end handles unexpected disconnects. An authenticated attacker can abuse this flaw by making mult 2020-03-17
CVE CVE-2020-1700 A flaw was found in the way the Ceph RGW Beast front-end handles unexpected disconnects. An authenticated attacker can abuse this flaw by making mult 2020-03-17
CVE CVE-2020-1700 A flaw was found in the way the Ceph RGW Beast front-end handles unexpected disconnects. An authenticated attacker can abuse this flaw by making mult 2020-03-17
CVE CVE-2020-1700 A flaw was found in the way the Ceph RGW Beast front-end handles unexpected disconnects. An authenticated attacker can abuse this flaw by making mult 2020-03-17
CVE CVE-2019-10222 RESERVED 2019-08-29
CVE CVE-2019-10222 RESERVED 2019-08-29
CVE CVE-2019-10222 RESERVED 2019-08-29
CVE CVE-2019-10222 RESERVED 2019-08-29
CVE CVE-2018-16846 It was found in Ceph versions before 13.2.4 that authenticated ceph RGW users can cause a denial of service against OMAPs holding bucket indices. 2019-06-25
CVE CVE-2018-14662 It was found Ceph versions before 13.2.4 that authenticated ceph users with read only permissions could steal dm-crypt encryption keys used in ceph d 2019-06-25
CVE CVE-2018-16846 It was found in Ceph versions before 13.2.4 that authenticated ceph RGW users can cause a denial of service against OMAPs holding bucket indices. 2019-06-25
CVE CVE-2018-14662 It was found Ceph versions before 13.2.4 that authenticated ceph users with read only permissions could steal dm-crypt encryption keys used in ceph d 2019-06-25
CVE CVE-2018-16846 It was found in Ceph versions before 13.2.4 that authenticated ceph RGW users can cause a denial of service against OMAPs holding bucket indices. 2019-06-25
CVE CVE-2018-14662 It was found Ceph versions before 13.2.4 that authenticated ceph users with read only permissions could steal dm-crypt encryption keys used in ceph d 2019-06-25
CVE CVE-2018-16846 It was found in Ceph versions before 13.2.4 that authenticated ceph RGW users can cause a denial of service against OMAPs holding bucket indices. 2019-06-25
CVE CVE-2018-14662 It was found Ceph versions before 13.2.4 that authenticated ceph users with read only permissions could steal dm-crypt encryption keys used in ceph d 2019-06-25
Launchpad 1798081 ceph got slow request because of primary osd drop messages 2018-12-05
Launchpad 1798081 ceph got slow request because of primary osd drop messages 2018-12-05



About   -   Send Feedback to @ubuntu_updates