UbuntuUpdates.org

Bugs fixes in "bluez"

Origin Bug number Title Date fixed
Launchpad 1903048 [SRU] Bluetooth won't activate on the pi 400 2020-11-23
Launchpad 1903048 [SRU] Bluetooth won't activate on the pi 400 2020-11-23
Launchpad 1903048 [SRU] Bluetooth won't activate on the pi 400 2020-11-17
Launchpad 1903048 [SRU] Bluetooth won't activate on the pi 400 2020-11-17
CVE CVE-2020-0556 Improper access control in subsystem for BlueZ before version 5.54 may allow an unauthenticated user to potentially enable escalation of privilege an 2020-03-30
CVE CVE-2016-7837 Buffer overflow in BlueZ 5.41 and earlier allows an attacker to execute arbitrary code via the parse_line function used in some userland utilities. 2020-03-30
CVE CVE-2020-0556 Improper access control in subsystem for BlueZ before version 5.54 may allow an unauthenticated user to potentially enable escalation of privilege an 2020-03-30
CVE CVE-2016-7837 Buffer overflow in BlueZ 5.41 and earlier allows an attacker to execute arbitrary code via the parse_line function used in some userland utilities. 2020-03-30
CVE CVE-2020-0556 Improper access control in subsystem for BlueZ before version 5.54 may allow an unauthenticated user to potentially enable escalation of privilege an 2020-03-30
CVE CVE-2020-0556 Improper access control in subsystem for BlueZ before version 5.54 may allow an unauthenticated user to potentially enable escalation of privilege an 2020-03-30
CVE CVE-2016-7837 Buffer overflow in BlueZ 5.41 and earlier allows an attacker to execute arbitrary code via the parse_line function used in some userland utilities. 2020-03-30
CVE CVE-2020-0556 Improper access control in subsystem for BlueZ before version 5.54 may allow an unauthenticated user to potentially enable escalation of privilege an 2020-03-30
CVE CVE-2016-7837 Buffer overflow in BlueZ 5.41 and earlier allows an attacker to execute arbitrary code via the parse_line function used in some userland utilities. 2020-03-30
CVE CVE-2020-0556 Improper access control in subsystem for BlueZ before version 5.54 may allow an unauthenticated user to potentially enable escalation of privilege an 2020-03-30
CVE CVE-2020-0556 Improper access control in subsystem for BlueZ before version 5.54 may allow an unauthenticated user to potentially enable escalation of privilege an 2020-03-30
CVE CVE-2020-0556 Improper access control in subsystem for BlueZ before version 5.54 may allow an unauthenticated user to potentially enable escalation of privilege an 2020-03-30
Launchpad 1845046 Bluetooth headphones default to low quality headset mode and fail to switch to A2DP when selected 2020-02-03
Launchpad 1845046 Bluetooth headphones default to low quality headset mode and fail to switch to A2DP when selected 2020-02-03
Launchpad 1845046 Bluetooth headphones default to low quality headset mode and fail to switch to A2DP when selected 2020-01-24
Launchpad 1845046 Bluetooth headphones default to low quality headset mode and fail to switch to A2DP when selected 2020-01-24



About   -   Send Feedback to @ubuntu_updates