UbuntuUpdates.org

Bugs fixes in "bash"

Origin Bug number Title Date fixed
CVE CVE-2019-18276 An issue was discovered in disable_priv_mode in shell.c in GNU Bash through 5.0 patch 11. By default, if Bash is run with its effective UID not equal 2022-04-20
CVE CVE-2019-18276 An issue was discovered in disable_priv_mode in shell.c in GNU Bash through 5.0 patch 11. By default, if Bash is run with its effective UID not equal 2022-04-20
CVE CVE-2019-18276 An issue was discovered in disable_priv_mode in shell.c in GNU Bash through 5.0 patch 11. By default, if Bash is run with its effective UID not equal 2022-04-20
CVE CVE-2019-18276 An issue was discovered in disable_priv_mode in shell.c in GNU Bash through 5.0 patch 11. By default, if Bash is run with its effective UID not equal 2022-04-20
CVE CVE-2019-18276 An issue was discovered in disable_priv_mode in shell.c in GNU Bash through 5.0 patch 11. By default, if Bash is run with its effective UID not equal 2022-04-20
CVE CVE-2019-18276 An issue was discovered in disable_priv_mode in shell.c in GNU Bash through 5.0 patch 11. By default, if Bash is run with its effective UID not equal 2022-04-20
CVE CVE-2019-18276 An issue was discovered in disable_priv_mode in shell.c in GNU Bash through 5.0 patch 11. By default, if Bash is run with its effective UID not equal 2022-04-20
CVE CVE-2019-18276 An issue was discovered in disable_priv_mode in shell.c in GNU Bash through 5.0 patch 11. By default, if Bash is run with its effective UID not equal 2022-04-20
CVE CVE-2012-6711 A heap-based buffer overflow exists in GNU Bash before 4.3 when wide characters, not supported by the current locale set in the LC_CTYPE environment 2021-05-03
CVE CVE-2012-6711 A heap-based buffer overflow exists in GNU Bash before 4.3 when wide characters, not supported by the current locale set in the LC_CTYPE environment 2021-05-03
CVE CVE-2012-6711 A heap-based buffer overflow exists in GNU Bash before 4.3 when wide characters, not supported by the current locale set in the LC_CTYPE environment 2021-05-03
CVE CVE-2012-6711 A heap-based buffer overflow exists in GNU Bash before 4.3 when wide characters, not supported by the current locale set in the LC_CTYPE environment 2021-05-03
Launchpad 1878517 please apply bash 5.0 patch 17 2020-07-16
Launchpad 1878517 please apply bash 5.0 patch 17 2020-07-16
Launchpad 1878517 please apply bash 5.0 patch 17 2020-06-29
Launchpad 1878517 please apply bash 5.0 patch 17 2020-06-29
CVE CVE-2019-9924 rbash in Bash before 4.4-beta2 did not prevent the shell user from modifying BASH_CMDS, thus allowing the user to execute any command with the permis 2019-07-15
Launchpad 1803441 BASH_CMDS is writable in restricted bash shells (fixed upstream, need to backport patch) 2019-07-15
CVE CVE-2019-9924 rbash in Bash before 4.4-beta2 did not prevent the shell user from modifying BASH_CMDS, thus allowing the user to execute any command with the permis 2019-07-15
Launchpad 1803441 BASH_CMDS is writable in restricted bash shells (fixed upstream, need to backport patch) 2019-07-15



About   -   Send Feedback to @ubuntu_updates