All Ubuntu package versions


AllUtopicTrustySaucyPreciseLucidAll PPAs
DashboardRecent Search QueriesSearch Statistics
Alphabetical listSearchBugs
CommentsResqueStathatMemoryTracker

Package "oracle-java7-installer"

This package belongs to a PPA: Webupd8 Java

Name: oracle-java7-installer

Description:

Oracle Java(TM) Development Kit (JDK) 7

Latest version: 7u72+7u60arm-0~webupd8~2
Release: precise (12.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "oracle-java7-installer": http://www.ubuntuupdates.org/oracle-java7-installer

All versions of this package Bug fixes
Repository home page for package

Download "oracle-java7-installer"

All arch deb package APT INSTALL

Other versions of "oracle-java7-installer" in Precise

No other version of this package is available in the Precise release.

Packages in group

Deleted packages are displayed in grey.

oracle-java7-set-default oracle-java7-unlimited-jce-policy oracle-jdk7-installer

Change Log

Version: 7u72+7u60arm-0~webupd8~2 2014-10-15 15:10:08 UTC

 oracle-java7-installer (7u72+7u60arm-0~webupd8~2) lucid; urgency=medium
 .
   * New upstream release
   * Added oracle-java7-unlimited-jce-policy - it only works if it's
     installed AFTER installing the Oracle Java 7 package

Source diff to previous version

Version: 7u67+7u60arm-0~webupd8~4 2014-08-20 16:08:07 UTC

 oracle-java7-installer (7u67+7u60arm-0~webupd8~4) lucid; urgency=medium
 .
   * postinst: use cacerts truststore from ca-certificates-java
     (/etc/ssl/certs/java/cacerts) if it exists (don't install it as
     it causes issues)
   * small bugfix

Source diff to previous version

Version: 7u67+7u60arm-0~webupd8~3 2014-08-19 18:08:24 UTC

 oracle-java7-installer (7u67+7u60arm-0~webupd8~3) lucid; urgency=medium
 .
   * postinst: use cacerts truststore from ca-certificates-java
     (/etc/ssl/certs/java/cacerts) if it exists (don't install it as
     it causes issues)

Source diff to previous version

Version: 7u67+7u60arm-0~webupd8~2 2014-08-19 15:09:14 UTC

 oracle-java7-installer (7u67+7u60arm-0~webupd8~2) lucid; urgency=medium
 .
   * control: depend on ca-certificates-java
   * postinst: use cacerts truststore from ca-certificates-java
     (/etc/ssl/certs/java/cacerts)

Source diff to previous version

Version: 7u67+7u60arm-0~webupd8~0 2014-08-18 09:08:13 UTC

 oracle-java7-installer (7u67+7u60arm-0~webupd8~0) lucid; urgency=medium
 .
   * new upstream release




About   -   Changelog   -   Send Feedback