UbuntuUpdates.org

Package "grive"

This package belongs to a PPA: Webupd8

Name: grive

Description:

Grive2: an open source Linux client for Google Drive

Latest version: 0.5-1+git20160125~webupd8~trusty0
Release: trusty (14.04)
Level: base
Repository: main
Head package: grive2

Links

Save this URL for the latest version of "grive": http://www.ubuntuupdates.org/grive


Download "grive"


Other versions of "grive" in Trusty

Repository Area Version
base universe 0.2.0-1.1

Changelog

Version: 0.5-1+git20160125~webupd8~trusty0 2016-01-25 11:08:11 UTC

 grive2 (0.5-1+git20160125~webupd8~trusty0) trusty; urgency=medium
 .
   * new git pull
   * For Precise and Trusty only: use libgcrypt11 instead of libgcrypt20
     because libcurl4-openssl-dev depends on it (and for Precise,
     there's no libgcrypt20)

Source diff to previous version

Version: 0.4.1-1+git20151111~webupd8~trusty0 2015-11-11 13:08:38 UTC

 grive2 (0.4.1-1+git20151111~webupd8~trusty0) trusty; urgency=medium
 .
   * new git pull
   * For Precise and Trusty only: use libgcrypt11 instead of libgcrypt20
     because libcurl4-openssl-dev depends on it (and for Precise,
     there's no libgcrypt20)

Source diff to previous version

Version: 0.4.1-1+git20151110~webupd8~trusty0 2015-11-10 12:09:49 UTC

 grive2 (0.4.1-1+git20151110~webupd8~trusty0) trusty; urgency=medium
 .
   * new git pull
   * For Precise and Trusty only: use libgcrypt11 instead of libgcrypt20
     because libcurl4-openssl-dev depends on it (and for Precise,
     there's no libgcrypt20)

Source diff to previous version

Version: 0.4.1-1+git20151103~webupd8~trusty0 2015-11-03 12:07:47 UTC

 grive2 (0.4.1-1+git20151103~webupd8~trusty0) trusty; urgency=medium
 .
   * new git pull
   * For Precise and Trusty only: use libgcrypt11 instead of libgcrypt20
     because libcurl4-openssl-dev depends on it (and for Precise,
     there's no libgcrypt20)

Source diff to previous version

Version: 0.4.1-1+git20151008~webupd8~trusty0 2015-10-08 09:08:34 UTC

 grive2 (0.4.1-1+git20151008~webupd8~trusty0) trusty; urgency=medium
 .
   * new git pull
   * For Precise and Trusty only: use libgcrypt11 instead of libgcrypt20
     because libcurl4-openssl-dev depends on it (and for Precise,
     there's no libgcrypt20)




About   -   Send Feedback to @ubuntu_updates