UbuntuUpdates.org

Package "nova-ajax-console-proxy"

Name: nova-ajax-console-proxy

Description:

OpenStack Compute - AJAX console proxy - transitional package

Latest version: 2:13.1.0-0ubuntu1
Release: xenial (16.04)
Level: proposed
Repository: universe
Head package: nova
Homepage: http://launchpad.net/nova

Links

Save this URL for the latest version of "nova-ajax-console-proxy": http://www.ubuntuupdates.org/nova-ajax-console-proxy


Download "nova-ajax-console-proxy"


Other versions of "nova-ajax-console-proxy" in Xenial

Repository Area Version
base universe 2:13.0.0-0ubuntu2
updates universe 2:13.0.0-0ubuntu5

Changelog

Version: 2:13.1.0-0ubuntu1 2016-07-13 00:07:00 UTC

  nova (2:13.1.0-0ubuntu1) xenial; urgency=medium

  * New upstream point release for OpenStack Mitaka (LP: #1601854).
  * d/control: Align (Build-)Depends with upstream.
  * New upstream version.
  * d/p/arm-console-patch.patch: Rebased.
  * d/p/disable-websockify-tests.patch: Rebased.

 -- Corey Bryant <email address hidden> Mon, 11 Jul 2016 09:14:11 -0400

1601854 [SRU] mitaka point releases for trove, nova, and ceilometer

Version: *DELETED* 2016-06-29 22:06:43 UTC
No changelog for deleted or moved packages.

Version: 2:13.0.0-0ubuntu5 2016-06-17 13:06:36 UTC

  nova (2:13.0.0-0ubuntu5) xenial; urgency=medium

  * d/p/fix-block-migration.patch: Cherry pick and rebase patch from
    stable/mitaka gerrit review to fix block migration (LP: #1576093).
  * Note: Skipping 0ubuntu3/4 because they were yakkety-only releases.

 -- Corey Bryant <email address hidden> Thu, 16 Jun 2016 11:52:04 -0400

1576093 [SRU] block migration fail with libvirt since version 1.2.17

Version: *DELETED* 2016-04-11 23:07:11 UTC
No changelog for deleted or moved packages.

Version: 2:13.0.0-0ubuntu2 2016-04-11 14:06:33 UTC

  nova (2:13.0.0-0ubuntu2) xenial; urgency=medium

  * d/nova-compute.init.in: Switch dependency on libvirtd -> libvirt-bin
    inline with libvirt packaging in Ubuntu (LP: #1567811).

 -- James Page <email address hidden> Mon, 11 Apr 2016 11:15:06 +0100

1567811 nova-compute should depend on libvirt-bin.service instead of libvirtd.service



About   -   Send Feedback to @ubuntu_updates