UbuntuUpdates.org

Package "virtualbox"

Name: virtualbox

Description:

x86 virtualization solution - base binaries

Latest version: 4.1.12-dfsg-2ubuntu0.10
Release: precise (12.04)
Level: updates
Repository: universe
Homepage: http://www.virtualbox.org/

Links

Save this URL for the latest version of "virtualbox": http://www.ubuntuupdates.org/virtualbox


Download "virtualbox"


Other versions of "virtualbox" in Precise

Repository Area Version
base universe 4.1.12-dfsg-2
security universe 4.1.12-dfsg-2ubuntu0.10
PPA: VirtualBox 4.2.10-dfsg-0ubuntu2~ubuntu12.04.1~ppa1
PPA: Mint upstream 4.3.18-dfsg-1~ubuntu1~trusty1

Packages in group

Deleted packages are displayed in grey.

virtualbox-dbg virtualbox-dkms virtualbox-fuse virtualbox-guest-dkms virtualbox-guest-source
virtualbox-guest-utils virtualbox-guest-x11 virtualbox-ose virtualbox-ose-dbg virtualbox-ose-dkms
virtualbox-ose-fuse virtualbox-ose-guest-dkms virtualbox-ose-guest-source virtualbox-ose-guest-utils virtualbox-ose-guest-x11
virtualbox-ose-qt virtualbox-ose-source virtualbox-qt virtualbox-source

Changelog

Version: 4.1.12-dfsg-2ubuntu0.10 2015-05-22 07:07:49 UTC

  virtualbox (4.1.12-dfsg-2ubuntu0.10) precise-security; urgency=medium

  * d/p/CVE-2015-3456.patch fix for CVE-2015-3456 a.k.a. VENOM
    (Closes: #785424, LP: #1456553)

 -- Gianfranco Costamagna <email address hidden> Tue, 19 May 2015 12:15:56 +0200

Source diff to previous version
CVE-2015-3456 vulnerability in QEMU's virtual Floppy Disk Controller
1456553 CVE-2015-3456
785424 virtualbox: CVE-2015-3456: floppy driver host code execution - Debian Bug report logs

Version: 4.1.12-dfsg-2ubuntu0.9 2015-02-03 06:06:13 UTC

  virtualbox (4.1.12-dfsg-2ubuntu0.9) precise-security; urgency=medium

  [ Seth Arnold standardizing the changelog entry ]
  * SECURITY UPDATE: multiple flaws (LP: #1413603)
     - debian/patches/CVE-2015-0418.patch
     - debian/patches/CVE-2015-0377.patch
     - CVE-2015-0377
     - CVE-2015-0418

  [ Frank Mehnert ]
  * fix security vulnerabilities (Closes: #775888)
     CVE-2015-0377, CVE-2015-0418
     - debian/patches/CVE-2015-0{377,418}.patch
 -- Gianfranco Costamagna <email address hidden> Thu, 22 Jan 2015 14:49:47 +0100

Source diff to previous version
1413603 virtualbox multiple security vulnerabilities
775888 virtualbox: CVE-2014-6588 CVE-2014-6589 CVE-2014-6590 CVE-2014-6595 CVE-2015-0418 CVE-2015-0427 - Debian Bug report logs
CVE-2015-0418 Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox prior to 3.2.26, 4.0.28, 4.1.36, and 4.2.28 allow
CVE-2015-0377 Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox prior to 3.2.26, 4.0.28, 4.1.36, and 4.2.28 allow

Version: 4.1.12-dfsg-2ubuntu0.8 2015-01-28 16:07:04 UTC

  virtualbox (4.1.12-dfsg-2ubuntu0.8) precise; urgency=medium

  * Add support for Virtualbox host kernel modules on Linux 3.5
    (LP: #1408939).
 -- Gianfranco Costamagna <email address hidden> Fri, 09 Jan 2015 11:48:31 +0100

Source diff to previous version
1408939 virtualbox-guest-dkms 4.1.12-dfsg-2ubuntu0.7: virtualbox-guest kernel module failed to build

Version: 4.1.12-dfsg-2ubuntu0.7 2015-01-05 19:06:38 UTC

  virtualbox (4.1.12-dfsg-2ubuntu0.7) precise; urgency=low

  * Add support for VirtualBox host kernel modules on Linux 3.13
    (LP: #1292118).
 -- Corey Wright <email address hidden> Sun, 14 Dec 2014 18:58:12 -0600

Source diff to previous version
1292118 virtualbox-dkms 4.1.12-dfsg-2ubuntu0.6: virtualbox kernel module failed to build [error: incompatible types when returning type \u2018kuid_t\u2019 bu

Version: 4.1.12-dfsg-2ubuntu0.6 2014-04-17 16:06:56 UTC

  virtualbox (4.1.12-dfsg-2ubuntu0.6) precise-security; urgency=medium

  * SECURITY UPDATE: Virtual graphics device user vulnerability (LP: #1307725)
    - debian/patches/CVE-2013-0420.patch: backport upstream patch
    - CVE-2013-0420
  * SECURITY UPDATE: Apply fixes from the January 2014 security advisory
    - debian/patches/38-security-fixes-2014-01.patch: backport upstream fixes
    - CVE-2013-5892, CVE-2014-0407, CVE-2014-0406, CVE-2014-0404
  * SECURITY UPDATE: Fix memory corruption vulnerabilities in 3D acceleration
    - debian/patches/CVE-2014-0981.patch, debian/patches/CVE-2014-0983.patch:
      backport fixes from version 4.0.24
    - CVE-2014-0981, CVE-2014-0983
 -- Felix Geyer <email address hidden> Mon, 14 Apr 2014 17:37:39 +0200

CVE-2013-0420 Unspecified vulnerability in the VirtualBox component in Oracle Virtualization 4.0, 4.1, and 4.2 allows local users to affect integrity and availabil
CVE-2014-0981 VBox/GuestHost/OpenGL/util/net.c in Oracle VirtualBox 4.2.x through ...
CVE-2014-0983 Multiple array index errors in programs that are automatically ...
1307725 Multiple security vulnerabilities
CVE-2013-5892 Unspecified vulnerability in the Oracle VM VirtualBox component in ...
CVE-2014-0407 Unspecified vulnerability in the Oracle VM VirtualBox component in ...
CVE-2014-0406 Unspecified vulnerability in the Oracle VM VirtualBox component in ...
CVE-2014-0404 Unspecified vulnerability in the Oracle VM VirtualBox component in ...



About   -   Send Feedback to @ubuntu_updates